Audacity not working on Capitan 10.11

I get:
10/19/15 12:30:58.917 AM Audacity[8561]: WARNING: The Gestalt selector gestaltSystemVersion is returning 10.9.0 instead of 10.11.0. This is not a bug in Gestalt – it is a documented limitation. Use NSProcessInfo’s operatingSystemVersion property to get correct system version number.
Call location:
10/19/15 12:30:58.918 AM Audacity[8561]: 0 CarbonCore 0x9d36ff1d ___Gestalt_SystemVersion_block_invoke + 135
10/19/15 12:30:58.918 AM Audacity[8561]: 1 libdispatch.dylib 0x9d23488b _dispatch_client_callout + 50
10/19/15 12:30:58.918 AM Audacity[8561]: 2 libdispatch.dylib 0x9d234767 dispatch_once_f + 78
10/19/15 12:30:58.918 AM Audacity[8561]: 3 libdispatch.dylib 0x9d235ff1 dispatch_once + 31
10/19/15 12:30:58.918 AM Audacity[8561]: 4 CarbonCore 0x9d2eb9e1 _Gestalt_SystemVersion + 1047
10/19/15 12:30:58.918 AM Audacity[8561]: 5 CarbonCore 0x9d2eb18a Gestalt + 154
10/19/15 12:30:58.918 AM Audacity[8561]: 6 Audacity 0x00462ae2 _Z14UMAInitToolboxtb + 50
10/19/15 12:30:58.926 AM launchservicesd[83]: SecTaskLoadEntitlements failed error=22
10/19/15 12:30:58.928 AM launchservicesd[83]: SecTaskLoadEntitlements failed error=22

It is much better to start a new topic rather than jump into someone else’s months old topic. In particular, El Capitan is no longer a beta, non-released operating system. I started a new topic for you.

Please make sure you are using Audacity 2.1.1 from Audacity ® | Download for Mac OS and that you installed it correctly as per Installation: Do NOT run Audacity from the DMG!!!!

Then tell us what the symptoms of the problem are. When you try to launch Audacity, what exactly happens? And do you have the released version of OS X 10.11? See Apple Menu > About This Mac.


I had the same problem, Audacity 2.1.1 quittting immediately upon startup (with a cryptic message in the syslog file) on El Capitan.

I tried Audacity 2.1.0, and it runs fine.

Have you tried the solution in Fix for Audacity 2.1.1 not launching In your case that might be all that is needed.

Audacity 2.1.2 when released will not have that specific problem.