alesis multymix 4 set up to audacity

I record a drum track on track 1 then try to record guitar on track 2 and the drums from track 1 record with my guitar on track 2 how can I fix this just got this new alesismultymix 4 :question: :question: :question: :question:

Audacity > Edit > Preferences > Recording. Deselect [_] Playthrough.


I dpont get this fourm how do you chat with someone that knows something about this software can I get a email or something someone

As koz instructed, Deselect the “Other tracks while recording (overdub)” option in Audacity’s preferences as found here.

I’m having the same problem with my alesis multimix 4 - recording a vocal over a backing track and the backing track also records with the vocal. I’ve done all the settings that have been suggested but it’s made no difference.

See this post: