2.1.1 will not open

I just attempted an updated fir my copy of Audacity to 2.1.1 on my Mac OS 10.10.4.

Download completed well.
Install occurred with no problems.
I used CTRL + click to open.
I told OS to open application.
Icon bounced once.
No Audacity. :frowning:

I re-downloaded the DMG file and repeated process. Still no Audadicty. :confused:

Help, please.

My experience also. OS 10.10.4, audacity-macosx-ub-2.1.1.dmg I cleared the query about “not an App Store or identified developer.” Once bounce and no sign of the app. I reverted to 2.1.0 .0. It works fine.

Please see https://forum.audacityteam.org/t/fix-for-audacity-2-1-1-not-launching/39157/1 for the probable solution. The solution requires editing or deleting the audacity.cfg settings file, as described in the topic.

If you could attach the audacity.cfg file that was causing the problem, that would assist us. Please rename the file to “audacity.txt” in order to attach it. Please see here for how to attach files: https://forum.audacityteam.org/t/how-to-attach-files-to-forum-posts/24026/1



Dealing with the cfg file worked perfectly. Thank you for your assistance.

As requested, I attached the original audacity.cfg as a text file. I also attached the new cfg file (audacity cfg new.txt) in case the comparison would be useful.

Thank you, again, for the help…fred
audacity cfg new.txt (1.25 KB)
audacity.txt (2.47 KB)