RMS Levels too low for Audacity

Narrating and Producing Audiobooks.
Forum rules
ImageIf you require help using Audacity, please post on the forum board relevant to your operating system:
Windows
Mac OS X
GNU/Linux and Unix-like
tessiegrace33
Posts: 8
Joined: Mon Jun 01, 2020 5:48 pm
Operating System: Windows 10

Re: RMS Levels too low for Audacity

Post by tessiegrace33 » Mon Jun 01, 2020 11:27 pm

Okay, I did those steps exactly in that order with the raw copy. (Don't worry, I have a separate one saved as a WAV file) Once choosing the default option with RMS normalizer and once choosing the, "linked stereo option" and I'm still getting this every time.

From anything that you see in my recording settings, is there something I should change?
Attachments
ACX test 3.PNG
ACX test 3.PNG (263.01 KiB) Viewed 543 times

tessiegrace33
Posts: 8
Joined: Mon Jun 01, 2020 5:48 pm
Operating System: Windows 10

Re: RMS Levels too low for Audacity

Post by tessiegrace33 » Tue Jun 02, 2020 3:27 pm

Hi Koz,

Quick follow up-I tried doing the same mastering steps with another raw audio sample I'd made as a test, and I'm consistently getting the same results. Everything passes the ACX check except the Noise floor, and I have no idea how to fix that.

kozikowski
Forum Staff
Posts: 68916
Joined: Thu Aug 02, 2007 5:57 pm
Operating System: macOS 10.13 High Sierra

Re: RMS Levels too low for Audacity

Post by kozikowski » Tue Jun 02, 2020 3:37 pm

Drag-select a ten second portion of the raw show and File > Export > Export Selected ... > WAV.

Scroll down from a forum text window > Attachments > Add Files.

Try to pick a portion with a little natural silence in it, not just you constantly talking.

It's possible to fake out ACX Check and we need to make sure that's not happening.

Koz

kozikowski
Forum Staff
Posts: 68916
Joined: Thu Aug 02, 2007 5:57 pm
Operating System: macOS 10.13 High Sierra

Re: RMS Levels too low for Audacity

Post by kozikowski » Tue Jun 02, 2020 3:40 pm

"linked stereo option"
If you have a mono performance, one blue wave, none of those settings do anything.

Koz

angiepang
Posts: 2
Joined: Wed Apr 28, 2021 8:27 am
Operating System: macOS 10.15 Catalina or later

Re: RMS Levels too low for Audacity

Post by angiepang » Wed Apr 28, 2021 8:29 am

Hi, I know this is from months ago, but did you end up fixing it. I found a brilliant girl on YouTube who helps you set up a MACRO in Audacity. And now every time I run it, my files always meet the right criteria for ACX

kozikowski
Forum Staff
Posts: 68916
Joined: Thu Aug 02, 2007 5:57 pm
Operating System: macOS 10.13 High Sierra

Re: RMS Levels too low for Audacity

Post by kozikowski » Wed Apr 28, 2021 11:02 am

Home readers never pass noise. In English, -60dB means the background noise when you stop talking needs to be a thousand times quieter than your voice. Audacity displays can make this worse because the blue waves don't measure that.

Sometimes, your recording technique can cause noise problems or make them worse.

The Solo has volume knobs that light up. They don't light up at all when you're too quiet, they flash green when you're talking at just about right volume and they turn red when you're too loud. Only the left-hand knob will light up in your case because you only have one microphone.

Talk louder and louder and turn the left-hand knob up until the knob flashes green. It's pretty normal for the knob to be happy most of the way up.

If you still can't get there, you can change microphone placement. Take off the round pop and blast filter and move the microphone to oblique placement (B).

Image

Get closer. You can use one power fist spacing between you and the microphone.

Image

Can you get the green flashing knob?

All these adjustment depend on you having a normal speaking voice. I once had to record a voice for an animation we were producing. The woman announcer has a perfect voice except she never got louder than a whisper. I very nearly didn't get a recording—and people pay me to do this.

Our goal is to get you louder than the background noise. When you announce, your blue waves should be about half-way tall like this.

Image

Or slightly less. It's not unusual for home readers to produce blue waves that are almost dead flat lines. When Audacity boosts the performance volume to normal, the noise gets boosted, too.

Can you get the green knob?

Koz

Post Reply