Won't record.

Help for Audacity 2.x.x on Windows.

ImageThis forum is for Audacity 2.x.x on Windows.
Please state which version of Windows you are using,
and the exact three-section version number of Audacity from "Help menu > About Audacity".

Audacity 1.2.x and 1.3.x are obsolete and no longer supported. If you still have those versions, please upgrade at https://www.audacityteam.org/download/.
The old forums for those versions are now closed, but you can still read the archives of the 1.2.x and 1.3.x forums.

Won't record.

Permanent link to this post Posted by LiuleOvlalune » Sat Dec 16, 2017 11:47 am

Windows 10, Audacity 2.2.1
Hi I've had Audacity for about a month and have been using it successfully. Now all of a sudden I tried to make a new file. I clicked "record" and this error message came up:
"-Error opening sound device. Try changing the audio host, recording device and the project sample rate."
I changed the audio host from MME to Windows WASAPI and the error message stopped coming up.
However now I cannot record. The blue images of sound waves are missing from the grey bars whenever I click new file. And yet existing audacity files work fine. Yes, they have the blue images of sound waves. It just won't happen when I try to make new ones.
When I try to make a new file and press the record button the red triangular button does move and the file does save. But there is no sound when I record a new file or when I play it back.
I have tried going to "Preferences" then "Recording" and checked "Software Playthrough." I have also unchecked "Other tracks while recording (overdub)." Still no luck.
Posts: 1
Joined: Sat Dec 16, 2017 11:31 am
Operating System: Windows 10

Return to Windows

Who is online

Users browsing this forum: Bing [Bot], Google [Bot] and 12 guests