'Sound Activated' on even when disabled!

Feedback and Reviews for Audacity 3.x
Forum rules
This board is ONLY for general feedback and discussion about Audacity 3.X.

If you require help, or think you have found a "bug", please post on the forum board relevant to your operating system.
Windows
Mac OS X
GNU/Linux and Unix-like
Post Reply
Paulinee43
Posts: 72
Joined: Wed Oct 16, 2013 9:52 am
Operating System: Please select

'Sound Activated' on even when disabled!

Post by Paulinee43 » Thu Apr 22, 2021 5:30 pm

When I record music, I lke to let it record a little before and after the recording so as to have a silence before and afterwards. I don't have 'Sound Activated Recording' enabled in Preferences, yet I still can't get it to let me record 'Nothing' before and after a recording. In the Recording section I can tick the first option that WILL let me do this, but then I get a very strange sound as if everything is over-amplified in an echo chamber! Any ideas anyone? I've just installed Audacity 3.0.2.

steve
Site Admin
Posts: 81257
Joined: Sat Dec 01, 2007 11:43 am
Operating System: Linux *buntu

Re: 'Sound Activated' on even when disabled!

Post by steve » Thu Apr 22, 2021 5:49 pm

You missed out a couple pf important points: What are you trying to record, and how?
My guess is that you are trying to record audio that is playing on your computer, using "WASAPI loopback".

If I've guessed right, the easiest workaround is to add a new track ("Tracks menu"), then start recording with "Shift + R" or "Shift + Record button".
9/10 questions are answered in the FREQUENTLY ASKED QUESTIONS (FAQ)

Post Reply