Latence problem

Poser les questions en français

ImageMerci de noter que la plupart des membres de l'assistance d'Audacity ne parlent qu'anglais. Par conséquent, nous ne pouvons garantir une réponse aux questions en français.

Si vous n'avez pas reçu de réponse et que vous pouvez parler anglais, merci de vous adresser au Forum anglais dans la section appropriée à votre système d'exploitation et à votre version d'Audacity.

Latence problem

Permanent link to this post Posted by RobinDherde » Wed Jul 15, 2015 9:54 am

When I try to record with my behringer U-PHORIA UMC202 I have a problem...

It's written : "'Le réglage de correction de latence a caché l'audio enregistré, avant le zéro.
Audacity l'a ramené au zéro.
Vous pourrez utiliser l'outil de glissement temporel ( ou F5) pour glisser la piste à sa place"

Sorry it's french, I searched for days and I can't find an issue... please help me! :(
RobinDherde
 
Posts: 1
Joined: Wed Jul 15, 2015 9:42 am
Operating System: Please select

Re: Latence problem

Permanent link to this post Posted by steve » Wed Jul 15, 2015 12:30 pm

Sorry, I don't speak French.

That message will occur if the recording stalls (stops prematurely) when recording a new track.
Check your settings in the device toolbar (you should probably have "host" set to MME if you are on Windows, and the recording and playback devices set to your USB UMC202 device.)
In the "Transport" menu, "Software Playthrough" should be off (not selected).
9/10 questions are answered in the FREQUENTLY ASKED QUESTIONS (FAQ)
steve
Site Admin
 
Posts: 46969
Joined: Sat Dec 01, 2007 11:43 am
Operating System: Linux *buntu


Return to Français



Who is online

Users browsing this forum: No registered users and 1 guest