Problème avec carte Focusrite Scarlett Solo

Poser les questions en français

ImageMerci de noter que la plupart des membres de l'assistance d'Audacity ne parlent qu'anglais. Par conséquent, nous ne pouvons garantir une réponse aux questions en français.

Si vous n'avez pas reçu de réponse et que vous pouvez parler anglais, merci de vous adresser au Forum anglais dans la section appropriée à votre système d'exploitation et à votre version d'Audacity.

Problème avec carte Focusrite Scarlett Solo

Permanent link to this post Posted by Nico27 » Sun Jun 21, 2015 7:35 am

Bonjour à tous,

Mon pérphérique d'entrée est un Focusrite Scarlett Solo avec le tout dernier driver intallé.
Quand je veux enregistrer dans Audacity (version 2.1.0) avec le bouton rouge j'obtiens le message suivant :
"Error while opening soud device. Please check the recording device settings and the project sample rate.'

Je suis sous Windows 8.1 et dans le panneau le configuration des sons tout semble correct (voir captures ci-dessous).
Je tourne en rond, je bricole sans trop comprendre ce que je fais et ça ne veut pas fonctionner.

Merci d'avance pour vos réponses.
:D
Attachments
Audacity1.JPG
Audacity1.JPG (29.6 KiB) Viewed 945 times
Audacity2.JPG
Audacity2.JPG (38.83 KiB) Viewed 945 times
Audacity3.JPG
Audacity3.JPG (40.19 KiB) Viewed 945 times
Nico27
 
Posts: 1
Joined: Sun Jun 21, 2015 7:26 am
Operating System: Please select

Re: Problème avec carte Focusrite Scarlett Solo

Permanent link to this post Posted by risec » Tue Jun 23, 2015 4:52 pm

Bonjour, je ne connais pas du tout Focusrite Scarlett.....mais il semble que seule l'entrée ligne est activée. Avez-vous un appareil branché sur cette entrée ? Si vous souhaitez enregistrer le son de l'ordinateur il faut activer Stereo Mix (clic droit dessus, puis "activer" ) Eventuellement, cocher "afficher les périphériques déconnectés". Pour activer cette entrée, vous pouvez aussi la sélectionner avec un clic gauche, puis aller dans Propriétés et "activer"...
risec
 
Posts: 129
Joined: Mon Apr 20, 2009 2:42 pm
Operating System: Please select

Re: Problème avec carte Focusrite Scarlett Solo

Permanent link to this post Posted by cyrano » Tue Jun 23, 2015 6:10 pm

Il me semble qu'il faut mettre Audacity au même taux d'échantillonnage que l'interface audio. Je ne sais pas voir dans votre image le taux d'échantillonnage d' Audacity, comme l'image est coupée.

Le taux d'échantillonnage "standard" est souvent 44,1 KHz, 24 bit si vous voulez travailler les enregistrements par après. Si vous voulez seulement enregistrer et écouter, 44,1 KHz, 16 bits (qualité CD) suffit.

Il y a deux endroits de réglage: dans les préférences et dans le fenêtre principal (en bas, à gauche).

En plus, il faut peut-être aussi jouer avec la mémoire tampon dans les prefs, si le taux d'échantillonnage n'est pa la raison pour laquelle l'enregistrement ne démarre pas.
cyrano
 
Posts: 1304
Joined: Fri Apr 17, 2015 11:54 pm
Operating System: OS X 10.9 Mavericks


Return to Français



Who is online

Users browsing this forum: No registered users and 2 guests