Audacity forum test clip

Narrating and Producing Audiobooks.
Forum rules
ImageIf you require help using Audacity, please post on the forum board relevant to your operating system:
Windows
Mac OS X
GNU/Linux and Unix-like
kozikowski
Forum Staff
Posts: 41330
Joined: Thu Aug 02, 2007 5:57 pm
Operating System: OS X 10.9 Mavericks

Re: Audacity forum test clip

Post by kozikowski » Thu Jul 27, 2017 5:06 pm

This is what happens when I do 2700.
Screen Shot 2017-07-27 at 10.04.29.png
Screen Shot 2017-07-27 at 10.04.29.png (31.38 KiB) Viewed 621 times
What the frog.....?

Koz

Mack Caster
Banned
Posts: 71
Joined: Tue Jun 27, 2017 7:23 pm
Operating System: Windows 8 or 8.1

Re: Audacity forum test clip

Post by Mack Caster » Thu Jul 27, 2017 5:17 pm

kozikowski wrote:Before you go to a lot of fuss, we need to resolve how two people can apply the same tools and get different results. Both Mack Caster and I were able to easily process your clip to passing, so something is wacky somewhere. Koz
It's not your fault. Forget everything you have learned on this Post/Thread. Your problem is with mic placement combined with your noise floor as well as your db input for a mic that has been discontinued.

kozikowski
Forum Staff
Posts: 41330
Joined: Thu Aug 02, 2007 5:57 pm
Operating System: OS X 10.9 Mavericks

Re: Audacity forum test clip

Post by kozikowski » Thu Jul 27, 2017 5:31 pm

I've uploaded the original raw.

forum test clip 3.wav
(1.62 MiB) Downloaded 2 times
That's not the original raw test clip. That clip has been processed already.
db input for a mic that has been discontinued.
Having an old microphone doesn't explain why one sound clip fails for some people and not others. That could be an Audacity problem.

Koz

kozikowski
Forum Staff
Posts: 41330
Joined: Thu Aug 02, 2007 5:57 pm
Operating System: OS X 10.9 Mavericks

Re: Audacity forum test clip

Post by kozikowski » Thu Jul 27, 2017 5:49 pm

@mangosteen
I think we're going to give you a "Stump The Band" prize. Would you like a tasteful memento/trophy for your mantle?
Koz

kozikowski
Forum Staff
Posts: 41330
Joined: Thu Aug 02, 2007 5:57 pm
Operating System: OS X 10.9 Mavericks

Re: Audacity forum test clip

Post by kozikowski » Thu Jul 27, 2017 5:54 pm

I think I'm going to round up a Senior Forum Elf. The tools are just not supposed to do this.

Koz

kozikowski
Forum Staff
Posts: 41330
Joined: Thu Aug 02, 2007 5:57 pm
Operating System: OS X 10.9 Mavericks

Re: Audacity forum test clip

Post by kozikowski » Thu Jul 27, 2017 6:13 pm

One quick note. "LF Rolloff for Speech" and "Low Rolloff for Speech" are the same program with a different name. LF Rolloff is the earlier development name. They both do the same thing and I tried both.

Koz

mangosteen
Posts: 14
Joined: Mon Jul 24, 2017 9:24 am
Operating System: OS X 10.11 El Capitan or later (macOS)

Re: Audacity forum test clip

Post by mangosteen » Fri Jul 28, 2017 12:17 am

I graciously and humbly accept my prize!

Unfortunately after making an acceptance speech the reality of my accomplishment sets in...

Perhaps I don't have my settings correct in Audacity. Is there a forum post you can point me to about setting things up BEFORE recording? Are there adjustments that need to be made?

I also have access to an ATR2100USB, but I thought it had lower quality when testing my mics than the other.

mangosteen
Posts: 14
Joined: Mon Jul 24, 2017 9:24 am
Operating System: OS X 10.11 El Capitan or later (macOS)

Re: Audacity forum test clip

Post by mangosteen » Fri Jul 28, 2017 12:20 am

Oh! Also just realized I should check how old my Audacity is. Remember how I accidentally had two versions installed? Well, the one I deleted was 2.1.3. So for these most recent tests, I was using 2.1.2.

This could be the solution?

I'm redownloading the program.

kozikowski
Forum Staff
Posts: 41330
Joined: Thu Aug 02, 2007 5:57 pm
Operating System: OS X 10.9 Mavericks

Re: Audacity forum test clip

Post by kozikowski » Fri Jul 28, 2017 12:26 am

The correction suite requires Audacity 2.1.3 or later. That might do it. RMS Normalize doesn't work on earlier Audacity versions.

Koz

mangosteen
Posts: 14
Joined: Mon Jul 24, 2017 9:24 am
Operating System: OS X 10.11 El Capitan or later (macOS)

Re: Audacity forum test clip

Post by mangosteen » Fri Jul 28, 2017 12:43 am

Now having trouble re-installing. It won't install all of the extras, like the folder where I need to put .ny plugins.

And it says March 8 as the install date, even though I completely uninstalled previous versions.
Screen Shot 2017-07-28 at 7.40.46 AM.png
Screen Shot 2017-07-28 at 7.40.46 AM.png (168.02 KiB) Viewed 602 times
I know you said you're not familiar with Mac, @kozikowski. Maybe someone else knows?

I've been google searching but can't seem to find someone else with the same problem.

Agh, more troubleshooting...

Post Reply