[v.2.2.1] Problem with exporting stereo tracks

Feedback and Reviews for Audacity 2.x
Forum rules
This board is ONLY for general feedback and discussion about Audacity 2.X.

If you require help, or think you have found a "bug", please post on the forum board relevant to your operating system.
Windows
Mac OS X
GNU/Linux and Unix-like
Post Reply
MIMMO61
Posts: 22
Joined: Mon Mar 19, 2012 11:50 am
Operating System: Please select

[v.2.2.1] Problem with exporting stereo tracks

Post by MIMMO61 » Sun Feb 18, 2018 12:37 pm

Problem with exporting stereo tracks
Good morning
I noticed a problem when exporting single stereo tracks,
The procedure is as follows:


1- amount the stereo track and then separate the two tracks.
Image
Image


2- first select the right track and perform the export (wav) of the selected track.
3- first select the left track and perform the export (wav) of the selected track.
Image


When I check the exported tracks, only the left track results without sound.
Image


After a few attempts, I managed to bring the balance cursor to the central position (0).
As far as the left track is concerned, the problem does not exist even if the balancing cursor is positioned on the left.
Image


It seems to me that in the previous version of Audacity (2.1.2) even if the cursor was in the right position the track was exported without problems
Thank you

steve
Site Admin
Posts: 47563
Joined: Sat Dec 01, 2007 11:43 am
Operating System: Linux *buntu
Contact:

Re: [v.2.2.1] Problem with exporting stereo tracks

Post by steve » Sun Feb 18, 2018 12:52 pm

MIMMO61 wrote:and then separate the two tracks.
If you want two mono tracks, use "Split Stereo to Mono"
9/10 questions are answered in the FREQUENTLY ASKED QUESTIONS (FAQ)

MIMMO61
Posts: 22
Joined: Mon Mar 19, 2012 11:50 am
Operating System: Please select

Re: [v.2.2.1] Problem with exporting stereo tracks

Post by MIMMO61 » Sun Feb 18, 2018 2:29 pm

Thank you very much.

Post Reply