Page 1 of 1

Connect Problem with 2.2.1

Posted: Tue Jan 02, 2018 5:02 pm
by dwarrick
I had been using an earlier release with some success. Downloaded new version and unable to get my USB to connect to right channel. Using old Vista OS. Does 2.2.1 work with an OS that old? Can import projects saved from older version and they show up in both tracks.

Re: Connect Problem with 2.2.1

Posted: Thu Jan 04, 2018 2:59 pm
by waxcylinder
dwarrick wrote:I had been using an earlier release with some success. Downloaded new version and unable to get my USB to connect to right channel. Using old Vista OS. Does 2.2.1 work with an OS that old? .
Certainly should do - but I can't test as I don't have a Vista engine.

It even runs on XP - although we officially dropped support for XP with 2.2.1 I run it on my old air-gapped from the interweb desktop and it runs fine there.

WC