Quiet input from Pulse Audio

Help for Audacity 2.x.x on GNU/Linux.

ImageThis forum is for Audacity 2.x.x on GNU/Linux.
Please state:
  • which version of Linux you are using,
  • the exact three-section version number of Audacity from Help menu > About Audacity,
  • whether you installed your distribution's release, PPA version, or compiled Audacity from source code.

Audacity 1.2.x and 1.3.x are obsolete and no longer supported. If you still have those versions, please upgrade (see https://www.audacityteam.org/download/).
The old forums for those versions are now closed, but you can still read the archives of the 1.2.x and 1.3.x forums.

Quiet input from Pulse Audio

Permanent link to this post Posted by nesrad » Fri Jan 26, 2018 1:18 pm

I'm using a Zoom h5 digital recorder connected via USB to a Linux box. When I set the Zoom to peak just shy clipping at 0db, the input when measured in Audacity is way lower, like -12db. Pulse Audio is set at 100% for the Zoom input. I'm wondering why this is happening and how I can get louder audio for live podcasting.
nesrad
 
Posts: 34
Joined: Sun Jan 29, 2017 7:00 pm
Operating System: Linux Debian

Re: Quiet input from Pulse Audio

Permanent link to this post Posted by steve » Fri Jan 26, 2018 2:07 pm

I assume that you mean when you are using the Zoom as a USB microphone.

Check the settings in Alsa Mixer.
To do that, connect the Zoom as a mic, then open a terminal window, and enter:
Code: Select all
alsamixer



I've not used an H5, but on the H2 there are two recording level controls. One is a High/Medium/Low switch that sets the input gain for the mics, and the other is a "recording level" digital control. The "gain" switch affects the USB recording level, but the "recording level" only affect the level when recording to the H2, and not the USB level. So on an H2, the gain switch must be set to get the best signal level, and normally I have the digital "recording level" set at 100. The digital "recording level" is in effect the same as using Audacity's "Amplify" effect.
9/10 questions are answered in the FREQUENTLY ASKED QUESTIONS (FAQ)
steve
Site Admin
 
Posts: 46815
Joined: Sat Dec 01, 2007 11:43 am
Operating System: Linux *buntu

Re: Quiet input from Pulse Audio

Permanent link to this post Posted by nesrad » Fri Jan 26, 2018 2:54 pm

Checking alsamixer was the first thing I thought of. Levels for the h5 are all 100%. Besides, nothing happens when I change them. If I lower the levels, Audacity isn't affected,

-12 is the clipping level using XLR inputs and a dynamic mic. When I use Zoom's built-in XY mic, it clips at -6 in Audacity. But that's just on this machine. I have another Linux box that clips at 0db as expected, but only using Zoom's built-in XY mics. XLR input is still -12. It acts like a 12db pad on USB output for XLR, and a 6db pad on the internal mics, but only on one PC.

Both are running Linux Mint MATE, latest version.
nesrad
 
Posts: 34
Joined: Sun Jan 29, 2017 7:00 pm
Operating System: Linux Debian

Re: Quiet input from Pulse Audio

Permanent link to this post Posted by nesrad » Fri Jan 26, 2018 3:27 pm

I have solved this problem, and I'll explain how for future reference.

Connect the mic to XLR 1. When you connect the H5 to USB and choose the "audio interface" mode, you are presented with two options: "stereo" and "multi track". Choose "stereo".
Hit the menu button, choose "in/out".
Scroll down to "In1/2 mono mix", make sure mono mix is disabled. Return to the "input/output" menu.
Scroll up to "In1/2 ms matrix". Select "on/off" and choose "on". Return to the previous menu. Choose "mid level", increase the gain to +6.0dB. Return and scroll down to "input setting". Make sure it's set to "In1=MID, In2=SIDE". Leave all the menus.
nesrad
 
Posts: 34
Joined: Sun Jan 29, 2017 7:00 pm
Operating System: Linux Debian


Return to GNU/Linux



Who is online

Users browsing this forum: No registered users and 1 guest