Recording meter blue bar never goes beyond -6 dB

Help for Audacity 2.x.x on GNU/Linux.

ImageThis forum is for Audacity 2.x.x on GNU/Linux.
Please state:
  • which version of Linux you are using,
  • the exact three-section version number of Audacity from Help menu > About Audacity,
  • whether you installed your distribution's release, PPA version, or compiled Audacity from source code.

Audacity 1.2.x and 1.3.x are obsolete and no longer supported. If you still have those versions, please upgrade (see https://www.audacityteam.org/download/).
The old forums for those versions are now closed, but you can still read the archives of the 1.2.x and 1.3.x forums.

Recording meter blue bar never goes beyond -6 dB

Permanent link to this post Posted by fortiernor » Thu Jan 18, 2018 8:07 pm

I am recording vinyl records.
I am trying to set the recording level to avoid clipping (aiming for -6 dB). Documentation says the blue bar in the Recording meter indicates maximum level reached, so I play tracks (without recording) and activate the meter, after having reset the blue bar by left-clicking on the meter. I am controlling the source level through my pre-amplifier and through the "Recording" panel in pavucontrol.

The recording meter seems to work correctly, except the levels shown never go beyond -6 dB (idem for the blue bar), even if I boost the source volume to a point where the sound is obviously distorted.

Am I misreading the documentation, or is there another way to play a sample and find out whether the source sound level is ok, by obtaining the maximum level that was reached?

Audacity 2.2.1
Alsa / PulseAudio
Archlinux 4.14.13-1-ARCH #1 SMP PREEMPT x86_64 GNU/Linux
fortiernor
 
Posts: 5
Joined: Thu Jan 18, 2018 7:57 pm
Operating System: GNU/Linux other

Re: Recording meter blue bar never goes beyond -6 dB

Permanent link to this post Posted by fortiernor » Fri Jan 19, 2018 8:53 pm

I found a workaround, which is to disable pulseaudio temporarily.
Start Audacity with:
Code: Select all
$ pasuspender -- audacity

In Preferences, host is Alsa; set playback and recording device to the appropriate device, in my case it was
Code: Select all
HDA intel PCH: ALC892 Analog (hw0,0)
and
Code: Select all
HDA intel PCH: ALC892 Analog (hw0,0): Line: 0

respectively (integrated sound on the motherboard, input plugged into line in).

So it is probably an issue with Audacity and PulseAudio.
fortiernor
 
Posts: 5
Joined: Thu Jan 18, 2018 7:57 pm
Operating System: GNU/Linux other


Return to GNU/Linux



Who is online

Users browsing this forum: No registered users and 3 guests