Audacity 2.2.1 not loading...

Help for Audacity 2.x.x on GNU/Linux.
Forum rules
ImageThis forum is for Audacity 2.x.x on GNU/Linux.
Please state:
  • which version of Linux you are using,
  • the exact three-section version number of Audacity from Help menu > About Audacity,
  • whether you installed your distribution's release, PPA version, or compiled Audacity from source code.

Audacity 1.2.x and 1.3.x are obsolete and no longer supported. If you still have those versions, please upgrade (see
The old forums for those versions are now closed, but you can still read the archives of the 1.2.x and 1.3.x forums.
Post Reply
Posts: 1
Joined: Sat Jan 06, 2018 9:53 am
Operating System: GNU/Linux other

Audacity 2.2.1 not loading...

Post by thepoke32 » Sat Jan 06, 2018 9:56 am

When I run it as root, it starts up, but when I run it as user it doesn't work. No terminal output.

Site Admin
Posts: 48313
Joined: Sat Dec 01, 2007 11:43 am
Operating System: Linux *buntu

Re: Audacity 2.2.1 not loading...

Post by steve » Sat Jan 06, 2018 11:55 am

Generally accepted Linux advice: "Do not run as root, ever."
If you need to make system changes, uses "sudo" or "su", then return to standard user permissions when you have completed the system changes.

What Linux distribution are you using?
Which version of Audacity, and how did you install it?
9/10 questions are answered in the FREQUENTLY ASKED QUESTIONS (FAQ)

Post Reply