Popup track adjustment (in numbers) not there

Help for Audacity 2.x.x on GNU/Linux.
Forum rules
ImageThis forum is for Audacity 2.x.x on GNU/Linux.
Please state:
  • which version of Linux you are using,
  • the exact three-section version number of Audacity from Help menu > About Audacity,
  • whether you installed your distribution's release, PPA version, or compiled Audacity from source code.

Audacity 1.2.x and 1.3.x are obsolete and no longer supported. If you still have those versions, please upgrade (see https://www.audacityteam.org/download/).
The old forums for those versions are now closed, but you can still read the archives of the 1.2.x and 1.3.x forums.
Post Reply
Albertaman
Posts: 2
Joined: Fri Jul 07, 2017 2:05 am
Operating System: GNU/Linux other

Popup track adjustment (in numbers) not there

Post by Albertaman » Fri Jul 07, 2017 2:22 am

This may seem like a small thing but... After importing a track, when I adjust the track volume, there is no popup volume indicator (in numbers) there. I am running Arch Linux XFCE with Audacity 2.13. Can anyone give me an idea as to how to turn this on? Thank you!

steve
Site Admin
Posts: 47309
Joined: Sat Dec 01, 2007 11:43 am
Operating System: Linux *buntu
Contact:

Re: Popup track adjustment (in numbers) not there

Post by steve » Fri Jul 07, 2017 8:13 am

Unfortunately it is a bug. http://bugzilla.audacityteam.org/show_bug.cgi?id=1534
I have added a note that it also occurs on Arch Linux XFCE, and suggested that it should be given higher priority as it makes the track pan and track gain sliders almost unusable.

The workaround is to double click on the slider which opens a dialog window into which you can type the required value. The valid range for the Gain slider is -36 to +36. The valid range for Pan is -1 to +1. Then click the "OK" button to apply the new setting.
9/10 questions are answered in the FREQUENTLY ASKED QUESTIONS (FAQ)

Albertaman
Posts: 2
Joined: Fri Jul 07, 2017 2:05 am
Operating System: GNU/Linux other

Re: Popup track adjustment (in numbers) not there

Post by Albertaman » Sun Jul 09, 2017 5:45 am

Thank you very much for your reply and help!

Post Reply