Plugins won't display under New

Help for Audacity on GNU/Linux.
Forum rules
ImageThis forum is for Audacity on GNU/Linux.
Please state:
  • which version of Linux you are using,
  • the exact three-section version number of Audacity from Help menu > About Audacity,
  • whether you installed your distribution's release, PPA version, or compiled Audacity from source code.

Audacity 1.2.x and 1.3.x are obsolete and no longer supported. If you still have those versions, please upgrade (see https://www.audacityteam.org/download/).
The old forums for those versions are now closed, but you can still read the archives of the 1.2.x and 1.3.x forums.
animalchin
Posts: 6
Joined: Mon Sep 19, 2022 3:09 am
Operating System: Linux *buntu

Re: Plugins won't display under New

Post by animalchin » Thu Sep 22, 2022 7:18 am

I was able to solve the issue! I had initially installed Audacity via snap (v3.1.3 by default), so I uninstalled and reinstalled from the Ubuntu repository (v2.4.2 by default) and all of the plugins appeared.

steve
Site Admin
Posts: 85412
Joined: Sat Dec 01, 2007 11:43 am
Operating System: Linux *buntu

Re: Plugins won't display under New

Post by steve » Thu Sep 22, 2022 10:44 am

animalchin wrote:
Thu Sep 22, 2022 7:18 am
I was able to solve the issue! I had initially installed Audacity via snap (v3.1.3 by default), so I uninstalled and reinstalled from the Ubuntu repository (v2.4.2 by default) and all of the plugins appeared.
Thanks for the update. That's the version that I was suggesting. Glad to hear it's now working :)

Snap packages run in a "sandboxed" environment, which can prevent them from accessing external resources, such as plug-ins.
Learn more about Nyquist programming at audionyq.com

Post Reply