Detected 497 missing audio data (.au) files

Help for Audacity 2.x.x on Mac OS X.
Forum rules
ImageThis forum is for Audacity 2.x.x on Mac OS X 10.4 and later.
Please state which version of macOS you are using,
and the exact three-section version number of Audacity from "Audacity menu > About Audacity".


Audacity 1.2.x and 1.3.x are obsolete and no longer supported. If you still have those versions, please upgrade at https://www.audacityteam.org/download/.
The old forums for those versions are now closed, but you can still read the archives of the 1.2.x and 1.3.x forums.
Post Reply
aamediastudios
Posts: 2
Joined: Wed Apr 18, 2018 12:15 pm
Operating System: OS X 10.11 El Capitan or later (macOS)

Detected 497 missing audio data (.au) files

Post by aamediastudios » Wed Apr 18, 2018 12:21 pm

Can someone please help? I'm completely unsure where to go from here.Here are some of the log details:

Code: Select all

13:06:07: Audacity 2.2.1
13:06:07: Trying to load FFmpeg libraries...
13:06:07: Trying to load FFmpeg libraries from default path, '/Library/Application Support/audacity/libs/libavformat.55.dylib'.
13:06:07: Checking for monolithic avformat from '/Library/Application Support/audacity/libs/libavformat.55.dylib'.
13:06:07: Error: dlopen(/Library/Application Support/audacity/libs/libavformat.55.dylib, 1): image not found
13:06:07: Loading avutil from ''.
13:06:07: Error: dlopen(.bundle, 1): image not found
13:06:07: Loading avcodec from ''.
13:06:07: Error: dlopen(.bundle, 1): image not found
13:06:07: Loading avformat from '/Library/Application Support/audacity/libs/libavformat.55.dylib'.
13:06:07: Error: dlopen(/Library/Application Support/audacity/libs/libavformat.55.dylib, 1): image not found
13:06:07: Error: Failed to load FFmpeg libraries.
13:06:07: Trying to load FFmpeg libraries from legacy path, '/usr/local/lib/audacity/libavformat.55.dylib'.
13:06:07: Checking for monolithic avformat from '/usr/local/lib/audacity/libavformat.55.dylib'.
13:06:07: Error: dlopen(/usr/local/lib/audacity/libavformat.55.dylib, 1): image not found
13:06:07: Loading avutil from ''.
13:06:07: Error: dlopen(.bundle, 1): image not found
13:06:07: Loading avcodec from ''.
13:06:07: Error: dlopen(.bundle, 1): image not found
13:06:07: Loading avformat from '/usr/local/lib/audacity/libavformat.55.dylib'.
13:06:07: Error: dlopen(/usr/local/lib/audacity/libavformat.55.dylib, 1): image not found
13:06:07: Error: Failed to load FFmpeg libraries.
13:06:07: Trying to load FFmpeg libraries from system paths. File name is 'libavformat.55.dylib'.
13:06:07: Checking for monolithic avformat from 'libavformat.55.dylib'.
13:06:07: Error: dlopen(libavformat.55.dylib, 1): image not found
13:06:07: Loading avutil from ''.
13:06:07: Error: dlopen(.bundle, 1): image not found
13:06:07: Loading avcodec from ''.
13:06:07: Error: dlopen(.bundle, 1): image not found
13:06:07: Loading avformat from 'libavformat.55.dylib'.
13:06:07: Error: dlopen(libavformat.55.dylib, 1): image not found
13:06:07: Error: Failed to load FFmpeg libraries.
13:06:07: Error: Failed to find compatible FFmpeg libraries.
13:06:13: Error: can't open file '/Users/andrewdalhouse/Dropbox/Football Debate Room/podcasts/6/FDR6_data/e00/d03/e000356c.au' (error 2: No such file or directory)
Last edited by steve on Wed Apr 18, 2018 12:36 pm, edited 1 time in total.
Reason: code tags added

kozikowski
Forum Staff
Posts: 41018
Joined: Thu Aug 02, 2007 5:57 pm
Operating System: OS X 10.9 Mavericks
Location: Los Angeles

Re: Detected 497 missing audio data (.au) files

Post by kozikowski » Wed Apr 18, 2018 1:37 pm

Which three-number Audacity version are you using?

Audacity > About...

Koz

aamediastudios
Posts: 2
Joined: Wed Apr 18, 2018 12:15 pm
Operating System: OS X 10.11 El Capitan or later (macOS)

Re: Detected 497 missing audio data (.au) files

Post by aamediastudios » Wed Apr 18, 2018 1:52 pm

2.2.1

billw58
Forum Staff
Posts: 3806
Joined: Wed Aug 12, 2009 2:10 am
Operating System: OS X 10.11 El Capitan or later (macOS)
Location: Waterloo, Ontario

Re: Detected 497 missing audio data (.au) files

Post by billw58 » Wed Apr 18, 2018 3:33 pm

Audacity requires that the .aup file (for example, MyProject.aup) and the associated data folder (for example, MyProject_data) be in the same folder/directory.

From the log message it looks like the folder "FDR6_data" has been moved, or the file "FDR6.aup" has been moved. Get those two items (the file and the folder) together in the same folder and you may be able to recover your project.

Also, please read this page in the manual.

-- Bill

kozikowski
Forum Staff
Posts: 41018
Joined: Thu Aug 02, 2007 5:57 pm
Operating System: OS X 10.9 Mavericks
Location: Los Angeles

Re: Detected 497 missing audio data (.au) files

Post by kozikowski » Wed Apr 18, 2018 5:27 pm

Audacity 2.2.1 can create a damaged project if you already had a Project and you wrote over it with Save As: instead of Save:.

That's why Audacity 2.2.2 was posted.

https://www.audacityteam.org/download/mac/

Koz

Post Reply