Lost effect after upgrade

Help for Audacity 2.x.x on Mac OS X.

ImageThis forum is for Audacity 2.x.x on Mac OS X 10.4 and later.
Please state which version of macOS you are using,
and the exact three-section version number of Audacity from "Audacity menu > About Audacity".


Audacity 1.2.x and 1.3.x are obsolete and no longer supported. If you still have those versions, please upgrade at https://www.audacityteam.org/download/.
The old forums for those versions are now closed, but you can still read the archives of the 1.2.x and 1.3.x forums.

Lost effect after upgrade

Permanent link to this post Posted by joedacity » Sun Mar 11, 2018 9:00 am

I installed a DeEsser nyquist effect when running v 2.1.1. When it didn't show up in effects menu, I searched forum and tried the Terminal command I found in https://forum.audacityteam.org/viewtopi ... 76#p322176.

After restarting Audacity, the effect was visible. I just upgraded to 2.2.2 and it's disappeared again. I tried repeating the same trick, but it didn't work.

Is there something else I need to do? Thanks!
joedacity
 
Posts: 3
Joined: Thu Mar 08, 2018 8:48 am
Operating System: OS X 10.11 El Capitan or later (macOS)

Return to Mac OS X



Who is online

Users browsing this forum: rovf and 5 guests