Playback audio inaudible

Help for Audacity 2.x.x on Mac OS X.

ImageThis forum is for Audacity 2.x.x on Mac OS X 10.4 and later.
Please state which version of macOS you are using,
and the exact three-section version number of Audacity from "Audacity menu > About Audacity".


Audacity 1.2.x and 1.3.x are obsolete and no longer supported. If you still have those versions, please upgrade at https://www.audacityteam.org/download/.
The old forums for those versions are now closed, but you can still read the archives of the 1.2.x and 1.3.x forums.

Playback audio inaudible

Permanent link to this post Posted by CarolineWb » Tue Feb 27, 2018 1:17 pm

I am getting set up to record some old audio cassette tapes using the ION Tape Express machine with USB connected to Mac Mini (mid 2010), running on OS High Sierra.
I can get Audacity to record but I cannot hear anything on playback inside Audacity. Can hear it after exporting the audio to AIFF file inside Finder.
System Prefs are set to use the Bose bluetooth speaker as output. That works once the recorded WAV has become an AIFF file on the computer.
Why can't I hear anything of the audio captured inside Audacity before doing an export?
Have not yet tested being able to hear the audio as it is being recorded but know there is a Pref for Audacity which enables that. Is that the issue? But it only refers to recording, not to playback!
CarolineWb
 
Posts: 4
Joined: Tue Feb 27, 2018 1:09 pm
Operating System: OS X 10.11 El Capitan or later (macOS)

Re: Playback audio inaudible

Permanent link to this post Posted by billw58 » Tue Feb 27, 2018 5:04 pm

Audacity is known to have problems connecting with bluetooth audio devices on Mac.

Have you set the bluetooth speakers as the playback device in Audacity?

-- Bill
billw58
Forum Staff
 
Posts: 3782
Joined: Wed Aug 12, 2009 2:10 am
Location: Waterloo, Ontario
Operating System: OS X 10.11 El Capitan or later (macOS)

Re: Playback audio inaudible

Permanent link to this post Posted by CarolineWb » Tue Feb 27, 2018 6:24 pm

Thank you for your reply. Yes, the Audacity Prefs are set for the Bose speaker. Since posting my query I had closed down Audacity and on re-opening it now I find that the sound is playing normally. Great! Maybe it needed a re-start after setting the Prefs?

My next problem is about the over-dominant hum which spoils the recording, which is a voice interview. I tried switching off the speaker to see if that would eliminate the hum and when I tried to listen to a short test recording, I got an error message:
Error opening sound device.
Try changing the audio host, playback device and the project sample rate

Did not know what to do with that message so I saved the test file as an AIFF, quit the program and on re-opening it I could hear the sound okay. So there does seem to be a workaround to this issue by closing down the app and re-opening.

But the hum was still there. No improvement. So now am trying to figure out if there is going to be any way of digitizing the tapes without a hum which I suppose will require some filter to remove but I don't know which one, as yet.
CarolineWb
 
Posts: 4
Joined: Tue Feb 27, 2018 1:09 pm
Operating System: OS X 10.11 El Capitan or later (macOS)

Re: Playback audio inaudible

Permanent link to this post Posted by billw58 » Tue Feb 27, 2018 8:25 pm

When you get the "error opening sound device" message, try Transport > Rescan Audio Devices.

Regarding the hum, it would be best to track down the source rather than try to remove it later.

Does the Ion have batteries in it? If not, try installing some and see if the hum goes away. (When the Ion doesn't have batteries in it, it is powered from the USB which may cause noise issues).

Try different tapes. Do some tapes have hum and others not?

Is the noise a low-frequency hum, or more of a buzzing sound?

-- Bill
billw58
Forum Staff
 
Posts: 3782
Joined: Wed Aug 12, 2009 2:10 am
Location: Waterloo, Ontario
Operating System: OS X 10.11 El Capitan or later (macOS)

Re: Playback audio inaudible

Permanent link to this post Posted by CarolineWb » Tue Feb 27, 2018 8:54 pm

So grateful for your kind attention, Bill. It helps when there is no one else around to ask and one is just grinding away, doing test after test, cable or USB, Audacity or Quicktime or Adobe Audition, how to hear the source tape etc etc....!

It is hard for me to describe the hum but not especially 'buzzy'. I ran a test to remove it by disconnecting the USB cable and using a mini-jack cable with two bands on it, coming out of the headphone socket of the ION and in to the Mac Mini audio port (next to the headphone port). It removed the hum! At least it did on the 30 second test that I did. Need to do a couple more.

So no power now coming to the ION from the USB. Discovered I had batteries in the ION which I cannot imagine how they are still working after a long period of non-use (nearly 2 years - better buy some fresh ones!) but the audio recording quality was nearly perfect. Big improvement.

The only thing I face now are some clicks and crackles now and again, otherwise very pure sound. Have read the Help file that suggests reducing the 'buffering' to 0 and need to test that now.
CarolineWb
 
Posts: 4
Joined: Tue Feb 27, 2018 1:09 pm
Operating System: OS X 10.11 El Capitan or later (macOS)

Re: Playback audio inaudible

Permanent link to this post Posted by billw58 » Tue Feb 27, 2018 11:17 pm

CarolineWb wrote:I ran a test to remove it by disconnecting the USB cable and using a mini-jack cable with two bands on it, coming out of the headphone socket of the ION and in to the Mac Mini audio port (next to the headphone port). It removed the hum! At least it did on the 30 second test that I did..

Look at the first picture on this page. Do the mini-jack ends of your cable look like the one in the picture? If so, you're OK (the cable is stereo). If not, it is a mono cable, and not suitable.
-- Bill
billw58
Forum Staff
 
Posts: 3782
Joined: Wed Aug 12, 2009 2:10 am
Location: Waterloo, Ontario
Operating System: OS X 10.11 El Capitan or later (macOS)

Re: Playback audio inaudible

Permanent link to this post Posted by CarolineWb » Tue Feb 27, 2018 11:49 pm

The cable has two gold rings on each end. No RCA possible or needed for what I am doing which is digitizing the comments of one person for potential use in video work, or for use as an audio file on a website. The recording shows two identical tracks. There is no great need for stereo effects. Possibly the voice was recorded with a mono microphone anyway - I don't know as I did not do the interviews.

What matters is that the voice is presented at optimum quality for intelligibility and sound levels, without any flaws of sound - or very limited flaws, bearable to hear, because the listener is focused on the content of the words of that person. If the audio is clean and sounds strong/ loud enough when the speaker volume is set at its half-way point, then I think I will be satisfied. My main concern now is whether the occasional click or crackle can be removed or edited out post-production. When the interference conflicts with the voice = unacceptable. But if it occurs when the speaker is not saying something, less of a problem, albeit fiddly to edit.
CarolineWb
 
Posts: 4
Joined: Tue Feb 27, 2018 1:09 pm
Operating System: OS X 10.11 El Capitan or later (macOS)

Re: Playback audio inaudible

Permanent link to this post Posted by billw58 » Wed Feb 28, 2018 4:36 am

Sounds like you're in business. Good luck with your project.
-- Bill
billw58
Forum Staff
 
Posts: 3782
Joined: Wed Aug 12, 2009 2:10 am
Location: Waterloo, Ontario
Operating System: OS X 10.11 El Capitan or later (macOS)


Return to Mac OS X



Who is online

Users browsing this forum: No registered users and 4 guests