Can't monitor sound playing on my computer

Help for Audacity 2.x.x on Mac OS X.
Forum rules
ImageThis forum is for Audacity 2.x.x on Mac OS X 10.4 and later.
Please state which version of macOS you are using,
and the exact three-section version number of Audacity from "Audacity menu > About Audacity".


Audacity 1.2.x and 1.3.x are obsolete and no longer supported. If you still have those versions, please upgrade at https://www.audacityteam.org/download/.
The old forums for those versions are now closed, but you can still read the archives of the 1.2.x and 1.3.x forums.
Post Reply
CCSmitty
Posts: 2
Joined: Wed Nov 15, 2017 7:12 pm
Operating System: OS X 10.11 El Capitan or later (macOS)

Can't monitor sound playing on my computer

Post by CCSmitty » Wed Nov 15, 2017 7:29 pm

Hi, new to the forum but have been using Audacity for years. Now on new MBP running High Sierra and 2.2.0. Can't seem to record and hear the sound simultaneously. Audacity recording/playback settings are as I've always had them - Core Audio/Soundflower (2ch)/2 (Stereo) Recording Channels/Built-in Output. In system prefs, input is set to Soundflower (2ch). When output is set to multi-output device or internal speakers, I can hear the sound, but nothing records. When output is set to Soundflower (2ch), the recording meter toolbar activates, and sound is recorded, but I can no longer monitor the sound live. Help! What am I doing wrong all of a sudden?

kozikowski
Forum Staff
Posts: 40417
Joined: Thu Aug 02, 2007 5:57 pm
Operating System: OS X 10.9 Mavericks
Location: Los Angeles

Re: Can't monitor sound playing on my computer

Post by kozikowski » Thu Nov 16, 2017 4:14 am

Do you have this Audacity setting?

Koz
Attachments
Screen Shot 2017-11-15 at 20.13.19.png
Screen Shot 2017-11-15 at 20.13.19.png (28.82 KiB) Viewed 310 times

CCSmitty
Posts: 2
Joined: Wed Nov 15, 2017 7:12 pm
Operating System: OS X 10.11 El Capitan or later (macOS)

Re: Can't monitor sound playing on my computer

Post by CCSmitty » Thu Nov 16, 2017 4:10 pm

That did the trick! Thanks kozikowski!!

Post Reply