Audacity not recording

Help for Audacity 2.x.x on Mac OS X.
Forum rules
ImageThis forum is for Audacity 2.x.x on Mac OS X 10.4 and later.
Please state which version of macOS you are using,
and the exact three-section version number of Audacity from "Audacity menu > About Audacity".


Audacity 1.2.x and 1.3.x are obsolete and no longer supported. If you still have those versions, please upgrade at https://www.audacityteam.org/download/.
The old forums for those versions are now closed, but you can still read the archives of the 1.2.x and 1.3.x forums.
Post Reply
rer3
Posts: 1
Joined: Thu Oct 19, 2017 10:15 pm
Operating System: OS X 10.11 El Capitan or later (macOS)

Audacity not recording

Post by rer3 » Thu Oct 19, 2017 10:24 pm

Using a Behringer usb for input from my analog turntable. Audacity does not record, I simply get the straight line with no wave indication. When attempting to record I select to start monitoring and the indicator bars show levels moving with the music for both speakers and record and I do hear the sound coming out the internal speakers. I have check all that I think are obvious but nothing. Obviously any help is appreciated.

billw58
Forum Staff
Posts: 3791
Joined: Wed Aug 12, 2009 2:10 am
Operating System: OS X 10.11 El Capitan or later (macOS)
Location: Waterloo, Ontario

Re: Audacity not recording

Post by billw58 » Thu Oct 19, 2017 11:14 pm

Which version of Audacity and which Mac OS X version?
What Mac model? (iMac, MacBook, etc).
What model Behringer USB interface?
How is the turntable connected to the Behringer?
When you click to start monitoring, what is the highest level you see on the meters? (Using the UFO-202 I get peak levels around -12 dB.)
Have you set Software Playthrough in Recording Preferences ? (You need to do that in order to hear while you are recording.)
What settings have you made in the Device Toolbar?
Do you get an indication on the recording meters after you click the Record button?
-- Bill
Last edited by billw58 on Thu Oct 19, 2017 11:16 pm, edited 1 time in total.
Reason: more questions

Post Reply