Unable to get stereo on mic input

Help for Audacity on macOS.
Forum rules
ImageThis forum is for Audacity on macOS 10.4 and later.
Please state which version of macOS you are using,
and the exact three-section version number of Audacity from "Audacity menu > About Audacity".


Audacity 1.2.x and 1.3.x are obsolete and no longer supported. If you still have those versions, please upgrade at https://www.audacityteam.org/download/.
The old forums for those versions are now closed, but you can still read the archives of the 1.2.x and 1.3.x forums.
Post Reply
mhz
Posts: 1
Joined: Fri May 14, 2021 12:47 am
Operating System: macOS 10.15 Catalina or later

Unable to get stereo on mic input

Post by mhz » Fri May 14, 2021 2:25 am

Hi there,
I I am using a mac mini with an audient iD4 and have connected a Rode Procaster into the mic input on this device.
For some reason I can only record mono with this setup, I am unable to record stereo.
I also own a Rode NT-USB mic. If I plug this into the mac, I can record stereo using this without any problems.

Any suggestions on how to get the Procaster recording stereo?

DVDdoug
Forum Crew
Posts: 9369
Joined: Fri Sep 10, 2010 11:30 pm
Operating System: Windows 10

Re: Unable to get stereo on mic input

Post by DVDdoug » Fri May 14, 2021 2:33 am

I'm a Windows guy so I can't help with your setup...

One microphone is mono.* ;) If you want to record stereo you need one mic for the left and another for the right. A true-mono file will play through both speakers.

If you have one silent-side, you can kill the silent channel and make a mono file or you can make a "dual mono" file with the same sound on both sides. But in most cases there's no point in doing that.



* There are stereo mics which are essentially two microphones in one case with one pointing left and one pointing right.

GDepot
Posts: 18
Joined: Tue Jun 02, 2020 4:12 pm
Operating System: macOS 10.15 Catalina or later

Re: Unable to get stereo on mic input

Post by GDepot » Mon May 17, 2021 6:37 pm

Hi mhz.

As I understand it, the NT-USB duplicates its mono input to deliver to both L & R channels, creating a false stereo/mono mix. It's not 'proper' stereo, cos the NT-USB is just the one mic.

There's probably something to be done in the Audient's iD mixer to get the same result with the procaster, but in any case you can achieve it retrospectively.

To get the same result from the procaster/iD4:
1. Ensure the third dropdown is set to 1 (Mono) and record a mono track
2. Duplicate it (cmd+d)
3. On the top track, click the down arrow next to the track name (Audio Track, by default) and click Make Stereo Track
4. You now have a joint stereo track, just as you would with the NT-USB...hopefully with a bit less hiss!

(Acutely aware you may know this, but just in case you don't)

Post Reply