beeping noise coming up in recording

Help for Audacity on macOS.
Forum rules
ImageThis forum is for Audacity on macOS 10.4 and later.
Please state which version of macOS you are using,
and the exact three-section version number of Audacity from "Audacity menu > About Audacity".


Audacity 1.2.x and 1.3.x are obsolete and no longer supported. If you still have those versions, please upgrade at https://www.audacityteam.org/download/.
The old forums for those versions are now closed, but you can still read the archives of the 1.2.x and 1.3.x forums.
kozikowski
Forum Staff
Posts: 69243
Joined: Thu Aug 02, 2007 5:57 pm
Operating System: macOS 10.13 High Sierra

Re: beeping noise coming up in recording

Post by kozikowski » Mon Apr 12, 2021 1:09 am

It's like they added a fuzzy noisy undertone to my first book that absolutely wasn't there in the files I submitted to ACX
I have no idea. This is the first I heard of serious sound degeneration from ACX. They're usually the ones jumping up and down about sound quality.

Audacity has been following their lead. ACX-Check and Audiobook Mastering Suite are home grown software products developed from their original page of sound specifications. Much later, they introduced ACX Audiolab which is series of automated tests based on their pages. No, it's not a copy of ACX-Check, and no it's not going to put us out of business. For one thing, AudioLab doesn't check noise that I know of.

I know you complained earlier about the big wad of XLR microphone cable you got with the Rode. Where is it? I don't see it in the pictures.

Koz

Ani365
Posts: 48
Joined: Thu Jan 07, 2021 11:00 pm
Operating System: macOS 10.14 Mojave

Re: beeping noise coming up in recording

Post by Ani365 » Mon Apr 12, 2021 2:17 am

kozikowski wrote:
Mon Apr 12, 2021 1:09 am
I have no idea. This is the first I heard of serious sound degeneration from ACX. They're usually the ones jumping up and down about sound quality.
I know, that's why I'm so baffled... ACX even lets me view download the exact files I submitted to them, which when comparing to what they published is clearly better quality. I also just published another children's book with them (also recorded on the yeti) and the quality issue is exactly the same with the added muffled/background noises they added. So strange...

Initially I had the cables like this:
IMG_25AA4C1B2A3B-1.jpeg
IMG_25AA4C1B2A3B-1.jpeg (954.9 KiB) Viewed 192 times
But after the beeping issue started I rerouted the cable through the back of my mic box to try and get some distance from the Solo like this:
IMG_5218.jpg
IMG_5218.jpg (1.52 MiB) Viewed 192 times
I'm not sure it helped at all.

kozikowski
Forum Staff
Posts: 69243
Joined: Thu Aug 02, 2007 5:57 pm
Operating System: macOS 10.13 High Sierra

Re: beeping noise coming up in recording

Post by kozikowski » Mon Apr 12, 2021 3:35 am

I'm pleased to see the rumpled mass. The worst you can do is carefully coil a microphone cable up and place it next to something with electronic radiation. Begging for trouble.

I'm looking for specs on the Rode AI-1 (Audio Interface Number One). Yes, I know it's a respectable microphone interface, everybody thinks so, but I can't get anyone to tell me how the headphone system works. Ideally, it switches your headphones between Audacity Playback only; and Direct monitor of your voice PLUS Audacity Playback. That's the mix you need to do overdubbing and fancy editing. The instructions and the reviews I found so far dance around this or don't mention it. The AI-1 is significantly less useful without that mix.

That would have been my recommendation and may still if I can sort how it works.

Koz

Ani365
Posts: 48
Joined: Thu Jan 07, 2021 11:00 pm
Operating System: macOS 10.14 Mojave

Re: beeping noise coming up in recording

Post by Ani365 » Mon Apr 12, 2021 4:43 am

I'm looking for specs on the Rode AI-1 (Audio Interface Number One).
My mic is the Rode NT1-A (linked below), I'm not sure if that's the same thing or different than the Rode AI-1 but just wanted to bring it to your attention in case it's different!
https://smile.amazon.com/gp/product/B00 ... UTF8&psc=1

As for the headphones, good point. All I know is I plug them straight into the Scarlett Solo directly and click Direct Monitoring, and it seems to work fine without any lag or anything.
Obviously if I stick my headphones into my laptop and click playback there's a bit of a lag there, so that's why I plug them directly into the scarlett.

Thanks again for putting your time into this, I appreciate it.

Ani

kozikowski
Forum Staff
Posts: 69243
Joined: Thu Aug 02, 2007 5:57 pm
Operating System: macOS 10.13 High Sierra

Re: beeping noise coming up in recording

Post by kozikowski » Mon Apr 12, 2021 10:36 am

Rode intended you to plug your NT1a into their AI-1 instead of the Solo. Since your experiment of unplugging the NT1a and having the noise vanish, I'm convinced that the Solo is allowing USB negotiation noises (beeping) to be sent to the microphone via the 48V service. The AI-1 is less likely to do that, but there's no way to know ahead of time. The classic USB service didn't negotiate anything. It was just there.

It doesn't help that nobody else has this problem or thought to complain about it.

I found out why they're doing that, too. USB-C will allow you to power many more devices and peripherals without you also plugging them into the wall.

Koz

Ani365
Posts: 48
Joined: Thu Jan 07, 2021 11:00 pm
Operating System: macOS 10.14 Mojave

Re: beeping noise coming up in recording

Post by Ani365 » Wed Apr 14, 2021 4:10 am

Well, that would make sense. Thanks so much for helping me out on this journey. My return window is just closing so I think I'll return it for now and try a different mic, which knowing my luck will come with a whole new set of problems... Worst case I can return that and purchase the Rode NT1 again later if I can't find another mic that works, since I did like the Rode a lot. We'll see how it goes.

Thanks again, hopefully this will help others with the same issues as well!

kozikowski
Forum Staff
Posts: 69243
Joined: Thu Aug 02, 2007 5:57 pm
Operating System: macOS 10.13 High Sierra

Re: beeping noise coming up in recording

Post by kozikowski » Wed Apr 14, 2021 8:26 am

My personal preference is keep the NT1a microphone and exchange the Solo up for a Rode AI-1 interface. I think whatever microphone you plug into the Solo is going to have the same problem, but the better processing and filtering inside the AI-1 may help.

My opinion.

Koz

Ani365
Posts: 48
Joined: Thu Jan 07, 2021 11:00 pm
Operating System: macOS 10.14 Mojave

Re: beeping noise coming up in recording

Post by Ani365 » Wed Apr 14, 2021 3:44 pm

Ah, unfortunately the Solo is months and months out of the return window :roll:
But, that is an excellent suggestion and it just may be worth doing that if I end up with another mic I don't like or if it has the same issue.
Thanks for the suggestion!

Post Reply