Recording misses a second here and there

Help for Audacity 2.x.x on Mac OS X.
Forum rules
ImageThis forum is for Audacity 2.x.x on Mac OS X 10.4 and later.
Please state which version of macOS you are using,
and the exact three-section version number of Audacity from "Audacity menu > About Audacity".


Audacity 1.2.x and 1.3.x are obsolete and no longer supported. If you still have those versions, please upgrade at https://www.audacityteam.org/download/.
The old forums for those versions are now closed, but you can still read the archives of the 1.2.x and 1.3.x forums.
Post Reply
Elrich
Posts: 11
Joined: Mon Jan 29, 2018 2:05 pm
Operating System: OS X 10.11 El Capitan or later (macOS)

Recording misses a second here and there

Post by Elrich » Tue Nov 27, 2018 1:09 pm

Recently when I record on my Mac -- using Audacity 2.1.2 or other apps like Audio Hijack -- sometimes a second here, a second there is missing, as if the software is pausing at times. The recording I'm currently editing, which ran about 90 minutes, was fine for the first hour but has this problem more and more frequently in the last half hour, suggesting to me that it happens more the longer the recording gets.

This has only started happening in the last six months or so, on a MacBook pro I've had about five years. Is this a problem of harddrive space, or something else?

Elrich
Posts: 11
Joined: Mon Jan 29, 2018 2:05 pm
Operating System: OS X 10.11 El Capitan or later (macOS)

Re: Recording misses a second here and there

Post by Elrich » Fri Nov 30, 2018 2:23 pm

I'm on Mac OS X 10.11.6

Post Reply