Track looks weird

Help for Audacity 2.x.x on Mac OS X.
Forum rules
ImageThis forum is for Audacity 2.x.x on Mac OS X 10.4 and later.
Please state which version of macOS you are using,
and the exact three-section version number of Audacity from "Audacity menu > About Audacity".


Audacity 1.2.x and 1.3.x are obsolete and no longer supported. If you still have those versions, please upgrade at https://www.audacityteam.org/download/.
The old forums for those versions are now closed, but you can still read the archives of the 1.2.x and 1.3.x forums.
Post Reply
gyroch
Posts: 2
Joined: Tue Jun 26, 2018 2:12 am
Operating System: OS X 10.11 El Capitan or later (macOS)

Track looks weird

Post by gyroch » Tue Jun 26, 2018 2:18 am

Help. I pressed a wrong key and all tracks created now look like this. I have searched the menu and this didn't help. I can't see an explanation in the manual. There is no such notation treated in the Tracks section.

How do I get out of this?
Thanks
Attachments
Screen Shot 2018-06-26 at 12.08.54.png
Screen Shot 2018-06-26 at 12.08.54.png (25.01 KiB) Viewed 117 times

kozikowski
Forum Staff
Posts: 40707
Joined: Thu Aug 02, 2007 5:57 pm
Operating System: OS X 10.9 Mavericks
Location: Los Angeles

Re: Track looks weird

Post by kozikowski » Tue Jun 26, 2018 2:36 am

That's the envelope tool. You can use that to drag and change the volume in tiny bits if you need to.

It's the two black arrows and bent line in the tool bars at the top. For regular editing, you can use the I-Beam tool.

Koz

gyroch
Posts: 2
Joined: Tue Jun 26, 2018 2:12 am
Operating System: OS X 10.11 El Capitan or later (macOS)

Re: Track looks weird

Post by gyroch » Tue Jun 26, 2018 2:45 am

Ah got it. Thanks heaps.

Post Reply