Ripping vinyl: Audio starts lagging 10 seconds into song

Help for Audacity 2.x.x on macOS.
Forum rules
ImageThis forum is for Audacity 2.x.x on macOS 10.4 and later.
Please state which version of macOS you are using,
and the exact three-section version number of Audacity from "Audacity menu > About Audacity".


Audacity 1.2.x and 1.3.x are obsolete and no longer supported. If you still have those versions, please upgrade at https://www.audacityteam.org/download/.
The old forums for those versions are now closed, but you can still read the archives of the 1.2.x and 1.3.x forums.
Post Reply
bill01
Posts: 1
Joined: Tue Feb 23, 2021 10:42 pm
Operating System: macOS 10.15 Catalina or later

Ripping vinyl: Audio starts lagging 10 seconds into song

Post by bill01 » Tue Feb 23, 2021 10:44 pm

I’m trying to rip vinyl with Audacity using my USB turntable. Everything’s fine until about 10 seconds in and the audio starts lagging, delaying and sounding all messed up. I turned Latency Compensation down to 0 milliseconds, but no change. Can anyone help? Thank you.

billw58
Forum Staff
Posts: 5447
Joined: Wed Aug 12, 2009 2:10 am
Operating System: macOS 10.15 Catalina or later

Re: Ripping vinyl: Audio starts lagging 10 seconds into song

Post by billw58 » Wed Feb 24, 2021 2:28 am

Which version of Audacity? What Mac? What version of macOS? What make and model of USB turntable?

What do you mean "lagging, delaying and sounding all messed up"?

Adjusting latency compensation will have no effect.

-- Bill

Post Reply