-Inf noise floor too low - ACX Help please

Help for Audacity 2.x.x on macOS.
Forum rules
ImageThis forum is for Audacity 2.x.x on macOS 10.4 and later.
Please state which version of macOS you are using,
and the exact three-section version number of Audacity from "Audacity menu > About Audacity".


Audacity 1.2.x and 1.3.x are obsolete and no longer supported. If you still have those versions, please upgrade at https://www.audacityteam.org/download/.
The old forums for those versions are now closed, but you can still read the archives of the 1.2.x and 1.3.x forums.
Ani365
Posts: 8
Joined: Thu Jan 07, 2021 11:00 pm
Operating System: macOS 10.14 Mojave

Re: -Inf noise floor too low - ACX Help please

Post by Ani365 » Tue Jan 12, 2021 5:29 pm

Update - I rerecorded the entire thing yesterday and for only a couple of minutes at a time did that noise show up. I had to go back and re-record those sections, which was a huge time suck. Still can't figure out the noise source, and I even asked my sister to check everything out with me. Nothing makes a noise that either of us could pick up on while actually recording. I guess I'm stuck recording and re-recording or possibly buying a nicer mic that won't pick up on that stuff....

I am running into another issue though...
I went to upload my first 15 minutes to ACX, and though the entire clip passes the ACX check before export it does not pass after export as Mp3 or WAV. I tried exporting best quality possible, Variable (Best quality) from what my research says. Why is this happening? Is there anything I can do? How do I get this same clip to pass ACX check after export? Am I missing something? I'm worried this will obviously be an issue when I finish the audiobook and submit it to ACX as well.
I tried finding other threads with this issue but it seems like people have other kinds of ACX check issues and nothing quite like this.

Thanks again for the help.

steve
Site Admin
Posts: 78703
Joined: Sat Dec 01, 2007 11:43 am
Operating System: Linux *buntu

Re: -Inf noise floor too low - ACX Help please

Post by steve » Tue Jan 12, 2021 5:49 pm

Ani365 wrote:
Tue Jan 12, 2021 5:29 pm
I tried exporting best quality possible, Variable (Best quality)
ACX require "192 kbps Constant bit-rate MP3" (not "Variable")
See: https://www.acx.com/help/acx-audio-subm ... /201456300
You should also keep a backup copy in WAV format.
Ani365 wrote:
Tue Jan 12, 2021 5:29 pm
it does not pass after export as Mp3 or WAV.
In what way does it not pass? How are you testing, and what happens?
9/10 questions are answered in the FREQUENTLY ASKED QUESTIONS (FAQ)

kozikowski
Forum Staff
Posts: 67977
Joined: Thu Aug 02, 2007 5:57 pm
Operating System: macOS 10.13 High Sierra

Re: -Inf noise floor too low - ACX Help please

Post by kozikowski » Tue Jan 12, 2021 7:43 pm

In what way does it not pass? How are you testing, and what happens?
Don't leave us hanging like that.

And yes, they demand constant bitrate, not variable. Variable bitrate isn't as common as the older Constant and there could be players that can't handle it.

The last thing a company wants is to produce a work that a customer can't play.
Still can't figure out the noise source, and I even asked my sister to check everything out with me.
Good idea. Sometimes a "stranger" will walk in cold and identify something you didn't think of.
possibly buying a nicer mic that won't pick up on that stuff....
A newer, better microphone will pick up the noise much louder and with better quality. More expensive microphones assume that if you can afford them, you obviously have a good quiet studio to record in.
ACX check before export it does not pass after export as Mp3 or WAV.
What were the pass numbers? You can't pass -60dB noise by -61dB. That's too close. You have to make it to at least -65dB or quieter.
I had to go back and re-record those sections, which was a huge time suck.
Stop recording in that room.

I do OK, but there are rooms in my house that will not support sound recording — Full Stop. The front room has that Metrobus going by. The dining area can hear the refrigerator in the kitchen, etc.

Take the microphone and computer somewhere else, set them up even if you don't use the complete soundproofing setup. Announce an introduction and then just let it go for a while by itself and see what turns up. If you set it up in your mum's house and still have the noise, then you are probably making it.

Did you try the scratch test? Start recording and scratch the good microphone and then scratch the laptop's built-in one. Your good microphone may be hiding in the soundproof cave, but it's insanely easy to be recording the laptop's microphone in addition and it's not sitting in a cave.

Koz

Ani365
Posts: 8
Joined: Thu Jan 07, 2021 11:00 pm
Operating System: macOS 10.14 Mojave

Re: -Inf noise floor too low - ACX Help please

Post by Ani365 » Wed Jan 13, 2021 11:19 pm

Okay, I exported with the settings you suggested. Still fails the ACX after export.
The reason I know it doesnt pass is because when I uploaded the first 15 mins to ACX it said:

" The audio quality of this file does not meet ACX's Audio Submission Requirements. The Rights Holder can still approve the 15 Minute Checkpoint, and while you may begin to produce the full audiobook, we recommend updating your recording settings to resolve the issues specified below before recording and submitting your completed production."

RMS (dB RMS)

-26.8

RMS is too low. Raise the level of this file 3.8 dB. Visit Guidance Section 1 – Adjusting Low RMS Files on our Audiobook Production RMS Guide for further guidance.

So, seeing that, I opened the mp3 in audacity and ran the ACX check and it failed the check.

Stats for exported mp3:
Peak level: -10.05 db too low
RMS level: -26.79 too quiet
Noise floor: -83.28 pass

However, the entire thing passes BEFORE export, when i run the ACX check in audacity. stats:
Peak level: -3.20 db pass
RMS level: -19.79 pass
Noise floor: -81.36 pass

So, i guess my question is, why does the ACX check say my file passes only to fail the acx test after export as an .mp3 or .wav?
I can understand the export possibly reducing a little bit of quality, but I didn't imagine it would be enough to keep it from passing. why bother doing the acx check if it's not even going to pass after export?

What can i do? I tried exporting with the constant 192 settings and it still failed. What am I missing? Thanks for the help.

Ani365
Posts: 8
Joined: Thu Jan 07, 2021 11:00 pm
Operating System: macOS 10.14 Mojave

Re: -Inf noise floor too low - ACX Help please

Post by Ani365 » Wed Jan 13, 2021 11:44 pm

Okay, follow up. After reading through your comments and looking at some other posts on here, I tried normalizing my file (the original audacity file, not the exported mp3 since I read you shouldn't edit the mp3). However, I still couldn't get it to pass, so I tried normalizing the exported .mp3 by -3.0 db and it finally passed, so I exported that file to an mp3, reuploaded and ACX did not give me that error on the upload like it did last time.
Now, I'm assuming this will also work once I complete the entire audiobook?
Here's a breakdown of exactly what worked line by line:

Finish recording, ACX check, file passes
Export to .mp3 (.mp3 does not pass)
Open .mp3 in audacity and normalize to -3.0 (.mp3 passes)
Export that to a new .mp3 and done

since this worked (and sounds the same as before), I'm assuming this is an ok solution?


As for the nicer mic idea, bummer that won't be a solution **sigh**, I feel I've made my studio as soundproof as I can, especially on a budget.

I did do a scratch test and I could hear the scratch pick up but I think it was picking up on the yeti as it was a bit more quiet than I think it would be if it was coming through my macbook mic. I checked my settings, my input and output were both the blue yeti, is there anything else i should do to ensure the mac mic isn't picking up the audio as well, possible somewhere I'm not checking?

Thanks again.

Post Reply