I have a problem with an audio when I start it

Help for Audacity 2.x.x on Windows.
Forum rules
ImageThis forum is for Audacity 2.x.x on Windows.
Please state which version of Windows you are using,
and the exact three-section version number of Audacity from "Help menu > About Audacity".


Audacity 1.2.x and 1.3.x are obsolete and no longer supported. If you still have those versions, please upgrade at https://www.audacityteam.org/download/.
The old forums for those versions are now closed, but you can still read the archives of the 1.2.x and 1.3.x forums.
Post Reply
miguelopez343
Posts: 1
Joined: Fri Apr 13, 2018 6:52 am
Operating System: Windows 10

I have a problem with an audio when I start it

Post by miguelopez343 » Fri Apr 13, 2018 7:22 am

I have an audio of 1 hour and 40 minutes that I´ve been cutting in pieces between 5-10 seconds but now when i start it again the original audio displays a debug report message, if I accept or cancel the report, my project closes. What is happening? i had already done other projects like this.

The original audio has a half hour left. Please I want to know the problem here.

steve
Site Admin
Posts: 47282
Joined: Sat Dec 01, 2007 11:43 am
Operating System: Linux *buntu
Contact:

Re: I have a problem with an audio when I start it

Post by steve » Mon Apr 16, 2018 12:32 pm

Try updating to Audacity 2.2.2 (available here: https://www.audacityteam.org/download/ )
9/10 questions are answered in the FREQUENTLY ASKED QUESTIONS (FAQ)

Post Reply