No sound when recording

Help for Audacity 2.x.x on Windows.

ImageThis forum is for Audacity 2.x.x on Windows.
Please state which version of Windows you are using,
and the exact three-section version number of Audacity from "Help menu > About Audacity".


Audacity 1.2.x and 1.3.x are obsolete and no longer supported. If you still have those versions, please upgrade at https://www.audacityteam.org/download/.
The old forums for those versions are now closed, but you can still read the archives of the 1.2.x and 1.3.x forums.

No sound when recording

Permanent link to this post Posted by thopug » Fri Feb 23, 2018 10:20 pm

Using Win 10 Pro 64 bit and Audacity 2.2.2
When recording from LPs. I received the recording input but no sound. However, I get the sound on playback. I have an Asus MB with onboard sound and have disabled enhancements.
Please advise, Thanks
thopug
 
Posts: 1
Joined: Fri Feb 23, 2018 7:46 pm
Operating System: Windows 10

Re: No sound when recording

Permanent link to this post Posted by waxcylinder » Sat Feb 24, 2018 10:54 am

Tun on Software Playthrough in Transport > Transport Options

Or you can do it in the Recording tab of Preferences

WC
________________________________________FOR INSTANT HELP: (Click on Link below)
* * * * * FAQ * * * * * Tutorials * * * * * Audacity Manual * * * * * Audacity Wiki * * * * *
waxcylinder
Forum Staff
 
Posts: 9385
Joined: Tue Jul 31, 2007 11:03 am
Location: Manchester, UK
Operating System: Windows 10


Return to Windows



Who is online

Users browsing this forum: Bing [Bot], Google [Bot] and 17 guests