Audio became silent unintentionally

Help for Audacity 2.x.x on Windows.

ImageThis forum is for Audacity 2.x.x on Windows.
Please state which version of Windows you are using,
and the exact three-section version number of Audacity from "Help menu > About Audacity".


Audacity 1.2.x and 1.3.x are obsolete and no longer supported. If you still have those versions, please upgrade at https://www.audacityteam.org/download/.
The old forums for those versions are now closed, but you can still read the archives of the 1.2.x and 1.3.x forums.

Audio became silent unintentionally

Permanent link to this post Posted by zaridaxe » Sun Feb 18, 2018 1:19 am

Dear Audacity Forum,

So this is my first post on this forum because I'm having issues with a track of music on Audacity. So, I was going to be recording a part of the track, so I muted my other tracks. No problem, right? Well, I ended up just saving it, as I didn't get to recording, and not unmuting each track, and closed out. But when I pulled it back up the next day, each and every piece of audio became pure silence, and nothing seemed to play back. No amplification, nothing. I also get a statement saying there are 2 orphan blocks, but they do not affect anything. I didn't do anything with the song since I didn't think about posting on the forum until now, so I ended up putting it on my removable hard drive. The song still has the same issues, and I haven't been able to figure out to get it fixed.

OS: Windows 10 x64

Audacity 2.1.2

Sincerely,
-zaridaxe
zaridaxe
 
Posts: 1
Joined: Sun Feb 18, 2018 1:06 am
Operating System: Windows 10

Re: Audio became silent unintentionally

Permanent link to this post Posted by steve » Mon Feb 26, 2018 2:53 pm

I assume that the lack of response is because no-one knows why this happened. From your description, nothing stands out to me either.
I would however suggest that you update Audacity. The current version is 2.2.2 and is available here: https://www.audacityteam.org/download/
9/10 questions are answered in the FREQUENTLY ASKED QUESTIONS (FAQ)
steve
Site Admin
 
Posts: 47006
Joined: Sat Dec 01, 2007 11:43 am
Operating System: Linux *buntu


Return to Windows



Who is online

Users browsing this forum: Bing [Bot] and 9 guests