last used directory problems.

Help for Audacity 2.x.x on Windows.

ImageThis forum is for Audacity 2.x.x on Windows.
Please state which version of Windows you are using,
and the exact three-section version number of Audacity from "Help menu > About Audacity".


Audacity 1.2.x and 1.3.x are obsolete and no longer supported. If you still have those versions, please upgrade at https://www.audacityteam.org/download/.
The old forums for those versions are now closed, but you can still read the archives of the 1.2.x and 1.3.x forums.

last used directory problems.

Permanent link to this post Posted by radorn » Sun Feb 11, 2018 6:29 pm

Audacity seems to remember last directories used for importing from and exporting to.
The problem is that it also insists in forcing the creation of these directories if they don't exist, for example, after I have deleted them.

More annoying is that I stumbled into this behavior when trying to apply a chain on a set of files. Being the first time using the feature I didn't realize that I had to set an export function in the chain, so I repeated the process many times after seeing no effects thinking that the reason I didn't see any changes in the files was that I had to tweak the settings for the "trim silence" filter I was trying to use.

The funnier thing here is that opening files from the "apply chain on files" function doesn't seem to update the "last opened from" memory, so, every time I repeated the attempt to process these files Audacity would create again the long deleted folder... over and over and over.
It got on my nerves not getting any results and also constantly recreating the long deleted folder, while I scoured the settings menus trying to find something to disable this anoying behavior to no avail.

Any solutions?
radorn
 
Posts: 1
Joined: Sat Feb 03, 2018 1:47 am
Operating System: Windows 7

Return to Windows



Who is online

Users browsing this forum: No registered users and 34 guests