sound activated skipping on start

Help for Audacity 2.x.x on Windows.

ImageThis forum is for Audacity 2.x.x on Windows.
Please state which version of Windows you are using,
and the exact three-section version number of Audacity from "Help menu > About Audacity".


Audacity 1.2.x and 1.3.x are obsolete and no longer supported. If you still have those versions, please upgrade at https://www.audacityteam.org/download/.
The old forums for those versions are now closed, but you can still read the archives of the 1.2.x and 1.3.x forums.

sound activated skipping on start

Permanent link to this post Posted by forester1 » Sat Jan 13, 2018 3:33 am

Hi! This is a double issue. I am running Windows 10 with Fall Creator's update and Audacity 2.2.1. I was using an earlier version of Audacity and had this problem so downloaded the latest, but still have the same issue. The option to use Sound Activated recording is UNCHECKED in the preferences, and yet when I click the record button, it waits before starting the recording until the music starts. Then it throws in a couple of "skips" in the first second of recording, so I cannot get a clean start. On some lead-ins to a song, I can cut out the "skip" (a sub-second gap in recording), but not if it is critical to the lead-in and it is lost. I notice at the end of the song when the music fades out or stops, it also stops, so again, it is acting like Sound-Activated recording, which is UNCHECKED in the preferences. Can anyone help with this? If I could start by recording silence before the music starts, I would not have the skip problem.... I have only noticed this since the Windows 10 Fall Creators Update was applied.... If anyone knows how to fix this I would be very grateful. Thanks!
forester1
 
Posts: 3
Joined: Sat Jan 13, 2018 3:21 am
Operating System: Windows 10

Re: sound activated skipping on start

Permanent link to this post Posted by kozikowski » Sat Jan 13, 2018 3:55 am

Just for grins and giggles: Turn Sound Activated Recording ON > OK. See that it works. Any quick test. If you get a two different odd experiences at the same time, then we have two different problems. Now turn it OFF > OK.

Do you still have the same problem?

I know what your goal is, but our goal is to collect experiences. Any change is noteworthy, either direction.

You can also get similar conditions if you have a ratty data connection to the microphone for one example, or you have sub-optimal USB battery system. I can dream up several different failures like this.

There was one posting that cured all the problems by just turning Sound Activated on and off. Boop. Problem gone.

Koz
kozikowski
Forum Staff
 
Posts: 39687
Joined: Thu Aug 02, 2007 5:57 pm
Location: Los Angeles
Operating System: OS X 10.9 Mavericks

Re: sound activated skipping on start

Permanent link to this post Posted by Billy Bunter » Sat Jan 13, 2018 10:35 am

Hi there

Set the sample rate in the Windows Sound Control Panel to match the sample rate that you want to use in Audacity (the default sample rate in Audacity is set in "Edit > Preferences > Quality")

Matched sample rates seems to fix the problem with the unrecorded 'hiccup' after a few seconds into recording.

Billy Bunter
Billy Bunter
 
Posts: 4
Joined: Thu Jun 15, 2017 2:58 am
Operating System: Windows 10

Re: sound activated skipping on start

Permanent link to this post Posted by forester1 » Sun Jan 14, 2018 1:07 am

Thanks for the responses guys. Koz, I tried several times enabling and disabling, and I can't see that the setting makes any difference at all. It acts the same way either way. Billy, Audacity is set at CD rate, 44100. I cannot find any rate for Windows 10 except under speaker. That is set at 48000, or DVD quality. It seems odd to me both that they would set a rate under playback - speaker, and that they would not have one for recording. I could try changing the speaker setting, but that just seems...Weird....
forester1
 
Posts: 3
Joined: Sat Jan 13, 2018 3:21 am
Operating System: Windows 10

Re: sound activated skipping on start

Permanent link to this post Posted by kozikowski » Sun Jan 14, 2018 1:52 pm

I can't see that the setting makes any difference at all.

Sound Activated Recording works any time the show volume drops below a certain point—anywhere in the performance. Are you sure they act the same?

Time to back up one step. Nowhere in the post did you say what you're recording. What are you recording? It's not a live microphone is it? You're recording on-line music or content?

If it is a live microphone, try to record your laptop built-in microphone.

Koz
kozikowski
Forum Staff
 
Posts: 39687
Joined: Thu Aug 02, 2007 5:57 pm
Location: Los Angeles
Operating System: OS X 10.9 Mavericks

Re: sound activated skipping on start

Permanent link to this post Posted by forester1 » Mon Jan 15, 2018 1:57 am

I am trying to record some chorals that a local high school performed this last holiday season and posted to youtube. It is nothing copywrited, because I offered the program at the school big money if anyone had a CD I could get a copy of, but was told they did not record it. Ths skips at the start kind of ruin the effect....
forester1
 
Posts: 3
Joined: Sat Jan 13, 2018 3:21 am
Operating System: Windows 10

Re: sound activated skipping on start

Permanent link to this post Posted by kozikowski » Mon Jan 15, 2018 3:15 am

Record the first ten seconds or so and reset the YouTube playback to start over. Do Not stop Audacity. I don't know if I can help with damage at the end.

We should wait for a Windows 10 elf who knows more about Recording Streaming.

Koz
kozikowski
Forum Staff
 
Posts: 39687
Joined: Thu Aug 02, 2007 5:57 pm
Location: Los Angeles
Operating System: OS X 10.9 Mavericks


Return to Windows



Who is online

Users browsing this forum: ferysery and 10 guests