no audio

Help for Audacity 2.x.x on Windows.
Forum rules
ImageThis forum is for Audacity 2.x.x on Windows.
Please state which version of Windows you are using,
and the exact three-section version number of Audacity from "Help menu > About Audacity".


Audacity 1.2.x and 1.3.x are obsolete and no longer supported. If you still have those versions, please upgrade at https://www.audacityteam.org/download/.
The old forums for those versions are now closed, but you can still read the archives of the 1.2.x and 1.3.x forums.
Post Reply
Xerlome
Posts: 138
Joined: Thu Mar 13, 2014 6:52 pm
Operating System: Windows 7

no audio

Post by Xerlome » Fri Dec 29, 2017 3:58 pm

Wndows 7
Audacity 2.1.1

Audio won't play. Settings show it is on. All other audio works on computer.

Reads as if it is playing.

I am set to Stereo Mix Realtek, High Definition

DVDdoug
Forum Crew
Posts: 3602
Joined: Fri Sep 10, 2010 11:30 pm
Operating System: Windows 10

Re: no audio

Post by DVDdoug » Fri Dec 29, 2017 4:08 pm

Check your Playback Device. (Stereo Mix is for recording, not playback.)

And make sure your Playback Volume is turned-up.

Xerlome
Posts: 138
Joined: Thu Mar 13, 2014 6:52 pm
Operating System: Windows 7

Re: no audio

Post by Xerlome » Fri Dec 29, 2017 4:44 pm

Thanks, you are right, the playback changed to "Speakers (USB...)" from "Speakers (Realtek...).
I don't know how.

DVDdoug
Forum Crew
Posts: 3602
Joined: Fri Sep 10, 2010 11:30 pm
Operating System: Windows 10

Re: no audio

Post by DVDdoug » Fri Dec 29, 2017 5:31 pm

I don't know how.
When you plug-in a "new" USB audio device, sometimes Windows defaults to that new device.

BTW - If you are using a USB microphone or other USB audio device for recording, you should select it instead of Stereo Mix. Stereo mix (or WASAPI loopback) is generally used for streaming audio or whatever is coming out of the soundcard. Most of the time we want to record what's coming in.

Post Reply