What's Wrong Here..?

Help for Audacity 2.x.x on Windows.
Forum rules
ImageThis forum is for Audacity 2.x.x on Windows.
Please state which version of Windows you are using,
and the exact three-section version number of Audacity from "Help menu > About Audacity".


Audacity 1.2.x and 1.3.x are obsolete and no longer supported. If you still have those versions, please upgrade at https://www.audacityteam.org/download/.
The old forums for those versions are now closed, but you can still read the archives of the 1.2.x and 1.3.x forums.
DVDdoug
Forum Crew
Posts: 3335
Joined: Fri Sep 10, 2010 11:30 pm
Operating System: Windows 10

Re: What's Wrong Here..?

Post by DVDdoug » Mon Nov 27, 2017 9:00 pm

You shouldn't need any special drivers. Most of these USB interfaces are class compliant and plug-and-play with the Microsoft-supplied drivers. And the only download I could find from Behringer is the ASIO4ALL driver, which you don't need for Audacity since Audacity is not an ASIO application.

And, the fact that Windows is "seeing" the Behringer should mean the drivers are OK.

I'm starting to wonder if the Behringer interface is defective...

kozikowski
Forum Staff
Posts: 40455
Joined: Thu Aug 02, 2007 5:57 pm
Operating System: OS X 10.9 Mavericks
Location: Los Angeles

Re: What's Wrong Here..?

Post by kozikowski » Mon Nov 27, 2017 9:22 pm

Back to the do list.

Do those green bars on the right flash and change when you perform with that Windows panel open.

Koz

Maso
Posts: 9
Joined: Sun Nov 26, 2017 6:26 pm
Operating System: Windows 7

Re: What's Wrong Here..?

Post by Maso » Tue Nov 28, 2017 5:22 pm

steve wrote:
Maso wrote:Here's that picture:
In the one that says "mine", what does the writing say under "Line in"? (it's too small and blurred for me to read).
Here... have a better look:
Sound Rec Panel.jpg
Sound Rec Panel.jpg (53.51 KiB) Viewed 259 times
It says:
Line in
BEHRINGER USB WDM AUDIO 2.8.40
Default Device

I am still in a state of frustration here...!

I might bring my UMC22 unit and my studio mic back to the guy who sold that to me and see if he can test it out for me. Maybe it's a faulty unit. Unless one of you comes up with an idea that helps... :|

kozikowski
Forum Staff
Posts: 40455
Joined: Thu Aug 02, 2007 5:57 pm
Operating System: OS X 10.9 Mavericks
Location: Los Angeles

Re: What's Wrong Here..?

Post by kozikowski » Tue Nov 28, 2017 6:13 pm

Do you see those little green bars on the right of your control panel? Do they change color when you play music into the UCM22?

Koz

steve
Site Admin
Posts: 47301
Joined: Sat Dec 01, 2007 11:43 am
Operating System: Linux *buntu
Contact:

Re: What's Wrong Here..?

Post by steve » Tue Nov 28, 2017 6:51 pm

When talking into the mic. do you see the green bars as shown in the "yours" image against the USB device in your control panel?
Image

From the first post:
Maso wrote:So... I am getting the sound from my mic in my headphones okay.
But... when I click on the red "Record" button in the Transport Toolbar...
I get the curser movement from left to right in the Audio Track.... BUT NOTHING RECORDS...!!!
Does that mean that Audacity is recording "flat line silence"?
If so, what happens if you apply the Normalize effect to a selection of that silence (don't select the very start or very end of the track). Select part of the track where you were talking into the mic.
9/10 questions are answered in the FREQUENTLY ASKED QUESTIONS (FAQ)

Maso
Posts: 9
Joined: Sun Nov 26, 2017 6:26 pm
Operating System: Windows 7

Re: What's Wrong Here..?

Post by Maso » Tue Nov 28, 2017 8:54 pm

kozikowski wrote:Do you see those little green bars on the right of your control panel? Do they change color when you play music into the UCM22?
Koz
Attn: KozMan...

The answer is... No it does not indicate any audio activity with those green bars. I do hear my own voice through the headphones though.

What to do...??? :?

kozikowski
Forum Staff
Posts: 40455
Joined: Thu Aug 02, 2007 5:57 pm
Operating System: OS X 10.9 Mavericks
Location: Los Angeles

Re: What's Wrong Here..?

Post by kozikowski » Wed Nov 29, 2017 1:17 am

No it does not indicate any audio activity with those green bars.

Then the UMC22 may be broken. Windows claims it can connect to the UMC22 and you can hear sound at the UMC22 headphone connection but it's not getting to Windows, I think that's the end.

Did the company who sold you the UMC22 have a customer service department?

Did you save the papers?

Koz

Maso
Posts: 9
Joined: Sun Nov 26, 2017 6:26 pm
Operating System: Windows 7

Re: What's Wrong Here..?

Post by Maso » Wed Nov 29, 2017 11:05 pm

I'm thinking the same thing...

Post Reply