"Export Multiple" exports from 0:00 for each track

Help for Audacity on Windows.
Forum rules
ImageThis forum is for Audacity on Windows.
Please state which version of Windows you are using,
and the exact three-section version number of Audacity from "Help menu > About Audacity".


Audacity 1.2.x and 1.3.x are obsolete and no longer supported. If you still have those versions, please upgrade at https://www.audacityteam.org/download/.
The old forums for those versions are now closed, but you can still read the archives of the 1.2.x and 1.3.x forums.
Post Reply
Saraudacious
Posts: 3
Joined: Thu May 13, 2021 4:51 pm
Operating System: Windows 10

"Export Multiple" exports from 0:00 for each track

Post by Saraudacious » Thu May 13, 2021 5:14 pm

Windows 10, Audacity 3.0.2

When I choose File/Export Multiple, each track is exported from the beginning of the file. This produces MP3 files with a hyoooge silence at the beginning of each file.

That is, a track that begins at 1:40.0 in the Audacity file and ends at 1:45.0 produces a MP3 that is not 5 seconds long, but a minute and 45 seconds long.

Almost every track is larger and longer than the previous one.

This is quite the annoyance in an otherwise delightful new release.

waxcylinder
Forum Staff
Posts: 14662
Joined: Tue Jul 31, 2007 11:03 am
Operating System: Windows 10

Re: "Export Multiple" exports from 0:00 for each track

Post by waxcylinder » Thu May 13, 2021 5:17 pm

Just go to Import/Export Preferences and check "on" Ignore blank space at the beginning

Please see: https://manual.audacityteam.org/man/imp ... ences.html

Peter.
________________________________________FOR INSTANT HELP: (Click on Link below)
* * * * * FAQ * * * * * Tutorials * * * * * Audacity Manual * * * * *

Saraudacious
Posts: 3
Joined: Thu May 13, 2021 4:51 pm
Operating System: Windows 10

Re: "Export Multiple" exports from 0:00 for each track

Post by Saraudacious » Thu May 20, 2021 2:25 pm

Thanks, @waxcylinder! That fixed it.

Post Reply