Envelope tool doesn't interact with the volume of the audio.

Help for Audacity on Windows.
Forum rules
ImageThis forum is for Audacity on Windows.
Please state which version of Windows you are using,
and the exact three-section version number of Audacity from "Help menu > About Audacity".


Audacity 1.2.x and 1.3.x are obsolete and no longer supported. If you still have those versions, please upgrade at https://www.audacityteam.org/download/.
The old forums for those versions are now closed, but you can still read the archives of the 1.2.x and 1.3.x forums.
Post Reply
pumpkinshakespeare
Posts: 3
Joined: Thu May 06, 2021 5:07 am
Operating System: Windows 10

Envelope tool doesn't interact with the volume of the audio.

Post by pumpkinshakespeare » Thu May 06, 2021 5:15 am

When trying to use the envelope tool to change the volume of a track, it'll create a handle, but won't change the volume. The handles move, but nothing happens, leaving me with something like this.
Image 230.png
Image 230.png (3.05 KiB) Viewed 173 times
I do final edits for a podcast, and receive the rough cut from the host. Any bedding or other track I add myself I can change, but I can't change what they've put in for some reason. Any ideas?

For extra info, I'm running 3.0.2 on windows 10, and we use google drive to get the files back and forth as we don't live in the same place and don't have much of a budget for a more expensive filesharing service.

steve
Site Admin
Posts: 81257
Joined: Sat Dec 01, 2007 11:43 am
Operating System: Linux *buntu

Re: Envelope tool doesn't interact with the volume of the audio.

Post by steve » Thu May 06, 2021 10:36 am

pumpkinshakespeare wrote:
Thu May 06, 2021 5:15 am
and we use google drive to get the files back and forth
It's OK to use Google Drive to get the files back and forth, but do not open the project while it is on Google Drive. Copy or Move the project to a normal "local" directory on your computer before you open it in Audacity.

WARNING
If two people try to modify the project on Google Drive at the same time, it could easily corrupt the project and you would lose it permanently and completely. (ensure that you keep backup copies somewhere safe).
9/10 questions are answered in the FREQUENTLY ASKED QUESTIONS (FAQ)

pumpkinshakespeare
Posts: 3
Joined: Thu May 06, 2021 5:07 am
Operating System: Windows 10

Re: Envelope tool doesn't interact with the volume of the audio.

Post by pumpkinshakespeare » Thu May 06, 2021 7:26 pm

steve wrote:
Thu May 06, 2021 10:36 am
Copy or Move the project to a normal "local" directory on your computer before you open it in Audacity.
Sorry, I should've mentioned this before, but we do. We learned that the hard way. The issue is happening with a file I downloaded to a local m.2 drive on my pc from the google drive.

jademan
Forum Crew
Posts: 1279
Joined: Fri Jul 17, 2009 10:11 pm
Operating System: Please select

Re: Envelope tool doesn't interact with the volume of the audio.

Post by jademan » Fri May 07, 2021 9:42 pm

pumpkinshakespeare wrote:
Thu May 06, 2021 5:15 am
When trying to use the envelope tool to change the volume of a track, it'll create a handle, but won't change the volume. The handles move, but nothing happens, leaving me with something like this.
I don't tend to use the envelope tool much myself, but with Audacity 3.0.2 on Windows 10, it seems to work pretty much as documented here: Envelope Tool
pumpkinshakespeare wrote:
Thu May 06, 2021 5:15 am
I do final edits for a podcast, and receive the rough cut from the host. Any bedding or other track I add myself I can change, but I can't change what they've put in for some reason. Any ideas?
If this issue only occurs in one project, perhaps the project is damaged somehow. You could try copy-pasting the tracks to a new project and see if the issue follows. If so, try exporting the individual tracks, then importing into a new project.

pumpkinshakespeare
Posts: 3
Joined: Thu May 06, 2021 5:07 am
Operating System: Windows 10

Re: Envelope tool doesn't interact with the volume of the audio.

Post by pumpkinshakespeare » Tue May 11, 2021 9:37 pm

Yeah, I tried that too. Must just be some weird bug. Thanks for your help everyone

Post Reply