error opening audio device

Help for Audacity on Windows.
Forum rules
ImageThis forum is for Audacity on Windows.
Please state which version of Windows you are using,
and the exact three-section version number of Audacity from "Help menu > About Audacity".


Audacity 1.2.x and 1.3.x are obsolete and no longer supported. If you still have those versions, please upgrade at https://www.audacityteam.org/download/.
The old forums for those versions are now closed, but you can still read the archives of the 1.2.x and 1.3.x forums.
Post Reply
rschmid
Posts: 5
Joined: Sun Apr 18, 2021 9:21 am
Operating System: Windows 10

error opening audio device

Post by rschmid » Wed May 05, 2021 7:44 pm

Hello,

I am using the windows version of Audicity.
When playing a recorded sound I get an error message.
I want to hear it with my Headset (a typical headset you use for webEx, teams or zoom sessions)
How can I resolve the error ?

regards,
Roland
image001.png
image001.png (55.13 KiB) Viewed 205 times

steve
Site Admin
Posts: 81388
Joined: Sat Dec 01, 2007 11:43 am
Operating System: Linux *buntu

Re: error opening audio device

Post by steve » Wed May 05, 2021 7:56 pm

rschmid wrote:
Wed May 05, 2021 7:44 pm
When playing a recorded sound I get an error message.
Can you translate that into English for us?
9/10 questions are answered in the FREQUENTLY ASKED QUESTIONS (FAQ)

rschmid
Posts: 5
Joined: Sun Apr 18, 2021 9:21 am
Operating System: Windows 10

Re: error opening audio device

Post by rschmid » Wed May 05, 2021 8:57 pm

Can you translate that into English for us?
That what the error message says:
Error opening the audio device. Try changing the audio host, playback device and sample rate of the project.

regards,
Roland

steve
Site Admin
Posts: 81388
Joined: Sat Dec 01, 2007 11:43 am
Operating System: Linux *buntu

Re: error opening audio device

Post by steve » Wed May 05, 2021 9:35 pm

Is your audio device a "Plantronics Blackwire C3210 Mono USB Headset"?
If so, check that the device is capable of playing and recording at the same time.

Check in the Windows Sound control panel ("mmsys.cpl") that it is set to use a sample rate of 44100 in both the Recording and Playback settings.
(Audacity should be set to 44100 by default, unless you've changed it).
9/10 questions are answered in the FREQUENTLY ASKED QUESTIONS (FAQ)

rschmid
Posts: 5
Joined: Sun Apr 18, 2021 9:21 am
Operating System: Windows 10

Re: error opening audio device

Post by rschmid » Thu May 06, 2021 8:59 pm

Is your audio device a "Plantronics Blackwire C3210 Mono USB Headset"?
If so, check that the device is capable of playing and recording at the same time.
yes it is the Plantronics Blackwire C3210 USB Headset but I am not sure of mono or stereo.
Check in the Windows Sound control panel ("mmsys.cpl") that it is set to use a sample rate of 44100 in both the Recording and Playback settings.
(Audacity should be set to 44100 by default, unless you've changed it).
I checked the Windows sound panel (mmsys.cpl) and put the sample rate to 44100 (it was 48000) for play and recording
unchecked button "allow apps exclusive access to the audio device" for play and recording too.
rebooted the computer, but same error message still appears when playing.
image002.png
image002.png (34.5 KiB) Viewed 158 times
Attachments
image001-1.png
image001-1.png (30.41 KiB) Viewed 158 times

jademan
Forum Crew
Posts: 1332
Joined: Fri Jul 17, 2009 10:11 pm
Operating System: Windows 10

Re: error opening audio device

Post by jademan » Sat May 08, 2021 1:01 am

:? I am at a loss... but here are some things to try...

1) Check that the Audacity Project Rate (Hz) is 44100, and that the Track Sample Rate is 44100.

2) Ctrl-A, then Tracks > Mix > Mix Stereo Down to Mon; then in Device Toolbar, select 1 (Mono) Recording Channel.

3) Try both MME and WASAPI

4) Try re-booting.

steve
Site Admin
Posts: 81388
Joined: Sat Dec 01, 2007 11:43 am
Operating System: Linux *buntu

Re: error opening audio device

Post by steve » Sat May 08, 2021 12:35 pm

Image


Can this be changed to: "2 Kanal"?
9/10 questions are answered in the FREQUENTLY ASKED QUESTIONS (FAQ)

Post Reply