AIF Files Playback with static throughout

Help for Audacity 2.x.x on Windows.
Forum rules
ImageThis forum is for Audacity 2.x.x on Windows.
Please state which version of Windows you are using,
and the exact three-section version number of Audacity from "Help menu > About Audacity".


Audacity 1.2.x and 1.3.x are obsolete and no longer supported. If you still have those versions, please upgrade at https://www.audacityteam.org/download/.
The old forums for those versions are now closed, but you can still read the archives of the 1.2.x and 1.3.x forums.
stealthtaco
Posts: 6
Joined: Fri Dec 07, 2018 3:29 am
Operating System: Windows 7

AIF Files Playback with static throughout

Post by stealthtaco » Fri Dec 07, 2018 3:35 am

I recently bought a Rob Zombie vinyl box set, which came with a USB of 11 albums on it. All of the files are .aif format, and all of them play back with static throughout. I find it hard to believe the files shipped corrupted, but maybe. I have tried opening the files in numerous programs, but I figured Audacity would be the best place to start. The files are all 44.1kHz/16-bit uncompressed .aif files. I am on a Windows PC. I hear this issue is more common on Windows, and the files may play fine on a MAC. I either A) Want to figure out a way to play them correctly on my PC or B) Convert them to 320kbps .mp3 to throw on my iPhone and into iTunes. Any suggestions on what I can do to troubleshoot?

kozikowski
Forum Staff
Posts: 41543
Joined: Thu Aug 02, 2007 5:57 pm
Operating System: OS X 10.9 Mavericks

Re: AIF Files Playback with static throughout

Post by kozikowski » Fri Dec 07, 2018 4:03 am

Any suggestions on what I can do to troubleshoot?
Step 1. Find somebody with a Mac and see if they open and play clean in either iTunes or QuickTime Player. For the price of a coffee or dinner, that will tell you the event split. If it's broken there, send it back. If it's fine, fix the computer.

Koz

stealthtaco
Posts: 6
Joined: Fri Dec 07, 2018 3:29 am
Operating System: Windows 7

Re: AIF Files Playback with static throughout

Post by stealthtaco » Fri Dec 07, 2018 4:16 am

Anyone here with a MAC want to tell me if they can play it back with/without issue?
https://www.dropbox.com/s/ngm79guykk00e ... t.aif?dl=0

Trebor
Posts: 4911
Joined: Sat Dec 27, 2008 5:22 pm
Operating System: Windows Vista

Re: AIF Files Playback with static throughout

Post by Trebor » Fri Dec 07, 2018 4:50 am

Playing uncompressed audio files from a (novelty) USB memory-stick could be the source of the "static" :
the transfer of data via USB may not be fast enough on some hardware, causing glitches/drop-outs.

If that is the cause it's solvable by copying the files from the USB stick to the computer, then playing the copy on the computer, (no USB data bottleneck).

[ If you want to make MP3 versions in Audacity, you need to install something called LAME into Audacity ]

stealthtaco
Posts: 6
Joined: Fri Dec 07, 2018 3:29 am
Operating System: Windows 7

Re: AIF Files Playback with static throughout

Post by stealthtaco » Fri Dec 07, 2018 5:24 am

I tried playing the files from the PC first, then from the flash drive. I tried converting them to MP3 and WAV already as well, but the static remains.

steve
Site Admin
Posts: 49027
Joined: Sat Dec 01, 2007 11:43 am
Operating System: Linux *buntu

Re: AIF Files Playback with static throughout

Post by steve » Fri Dec 07, 2018 10:53 am

stealthtaco wrote:
Fri Dec 07, 2018 4:16 am
Anyone here with a MAC want to tell me if they can play it back with/without issue?
That file is very badly damaged and cannot be repaired.
stealthtaco wrote:
Fri Dec 07, 2018 3:35 am
which came with a USB of 11 albums on it. All of the files are .aif format, and all of them play back with static throughout.
If the file that you posted is a direct copy of one of those files, and you bought it from a legitimate sources, then you should ask for a replacement or a refund.
9/10 questions are answered in the FREQUENTLY ASKED QUESTIONS (FAQ)

stealthtaco
Posts: 6
Joined: Fri Dec 07, 2018 3:29 am
Operating System: Windows 7

Re: AIF Files Playback with static throughout

Post by stealthtaco » Fri Dec 07, 2018 1:59 pm

Thanks. That's what I feared. I bought it from a legit source, but that company has absolutely terrible customer service. I don't think they'll replace it without replacing the entire box set, if they even respond to me, which I don't want to deal with. I'm hoping they will just give me a link to download the files and I can replace the bad files on the flash drive. That would be the most logical way for them to resolve the issue in my mind. Hopefully they will do that. uDiscoverMusic is where I got it, who is the official retailer of the product.

steve
Site Admin
Posts: 49027
Joined: Sat Dec 01, 2007 11:43 am
Operating System: Linux *buntu

Re: AIF Files Playback with static throughout

Post by steve » Fri Dec 07, 2018 2:13 pm

stealthtaco wrote:
Fri Dec 07, 2018 1:59 pm
and I can replace the bad files on the flash drive
It could be the flash drive that is faulty, so if they do give you a download link, ensure that you get a good download on your hard drive and "copy" (rather than "move") the files to the flash drive.
9/10 questions are answered in the FREQUENTLY ASKED QUESTIONS (FAQ)

stealthtaco
Posts: 6
Joined: Fri Dec 07, 2018 3:29 am
Operating System: Windows 7

Re: AIF Files Playback with static throughout

Post by stealthtaco » Sat Dec 08, 2018 1:32 am

Good thinking. Thank you. I actually reached out to Rob Zombie's management company amd they're sending me a new one, no questions. They said the same thing. The drive was probably bad to begin with because they haven't had a single other complaint yet.

kozikowski
Forum Staff
Posts: 41543
Joined: Thu Aug 02, 2007 5:57 pm
Operating System: OS X 10.9 Mavericks

Re: AIF Files Playback with static throughout

Post by kozikowski » Sat Dec 08, 2018 1:43 am

they haven't had a single other complaint yet
Except for the last one and the one before that. We did the process test once. Somebody complained about a product and then a different person went in and complained about exact same thing.

That's odd. Nobody else had that problem......

Koz

Post Reply