Playing along backing tracks

Help for Audacity 2.x.x on Windows.
Forum rules
ImageThis forum is for Audacity 2.x.x on Windows.
Please state which version of Windows you are using,
and the exact three-section version number of Audacity from "Help menu > About Audacity".


Audacity 1.2.x and 1.3.x are obsolete and no longer supported. If you still have those versions, please upgrade at https://www.audacityteam.org/download/.
The old forums for those versions are now closed, but you can still read the archives of the 1.2.x and 1.3.x forums.
mr_strap
Posts: 10
Joined: Fri Nov 23, 2018 12:02 pm
Operating System: Windows 10

Playing along backing tracks

Post by mr_strap » Fri Nov 23, 2018 12:09 pm

hello,

my set up is:

guitar>focusrite Solo>laptop

I have no problems recording my guitar input in audacity, but when I click record button with MP3 (serve as my backing track), the error is popping. could anyone help me on this problem. this is my first time to use audacity.

i already match the input/output of my device and also trying the microphone privacy settings. but still in can not play along with my MP3.

kozikowski
Forum Staff
Posts: 41559
Joined: Thu Aug 02, 2007 5:57 pm
Operating System: OS X 10.9 Mavericks

Re: Playing along backing tracks

Post by kozikowski » Fri Nov 23, 2018 7:36 pm

It would be good knowing exactly what the error said, but Overdubbing usually fails because the Audacity Record and Playback settings both have to be set, correct and match. No fair having one at 44100 and the other at 48000, for example.

Koz

mr_strap
Posts: 10
Joined: Fri Nov 23, 2018 12:02 pm
Operating System: Windows 10

Re: Playing along backing tracks

Post by mr_strap » Sat Nov 24, 2018 5:36 am

hi

the MP3 (my backing track I like to play along) is 44100 while the new track (which im recording) is in 48000. overdub is already check and the device is matching with my focusrite still the below error is appearing.

the error is: UNANTICIPATED HOST ERROR.

and whenever I click "OK"

another error will pop up: ERROR OPENING RECORDING DEVICE. ERROR CODE: 0 SUCCESS"

mr_strap
Posts: 10
Joined: Fri Nov 23, 2018 12:02 pm
Operating System: Windows 10

Re: Playing along backing tracks

Post by mr_strap » Sat Nov 24, 2018 5:46 am

i already match the rate to 44100 but still no luck.

also in 48000 still no luck

i also tried to add "STEREO TRACK" for my recording track so that it will match to MP3 stereo but still not working. i just downloaded the audacity yesterday version 2.3.0

mr_strap
Posts: 10
Joined: Fri Nov 23, 2018 12:02 pm
Operating System: Windows 10

Re: Playing along backing tracks

Post by mr_strap » Sat Dec 01, 2018 4:34 am

any advice regarding this problem?

thank you

steve
Site Admin
Posts: 49053
Joined: Sat Dec 01, 2007 11:43 am
Operating System: Linux *buntu

Re: Playing along backing tracks

Post by steve » Sat Dec 01, 2018 3:08 pm

In the Windows Sound Control Panel, look for the focusrite in both the recording and playback tabs and check what the sample rate is set at for each.

What settings do you have in the device toolbar?

How are you listening to playback? Headphones plugged into the focusrite?

In the "Transport menu > Transport Options", "Overdub" should be enabled and "Software Playthrough" should be disabled - do you have it set like that?
9/10 questions are answered in the FREQUENTLY ASKED QUESTIONS (FAQ)

mr_strap
Posts: 10
Joined: Fri Nov 23, 2018 12:02 pm
Operating System: Windows 10

Re: Playing along backing tracks

Post by mr_strap » Mon Dec 03, 2018 5:34 pm

hello steve

im using headphone most of the time.

Audio Host: Windows Direct
Recording Device: Line-in Scarlette Solo
Recording Channel: Stereo
Playback Device: Line-out Scarlette Solo

I also check the overdub and uncheck the Software Playthrough

still not working.

steve
Site Admin
Posts: 49053
Joined: Sat Dec 01, 2007 11:43 am
Operating System: Linux *buntu

Re: Playing along backing tracks

Post by steve » Mon Dec 03, 2018 5:40 pm

mr_strap wrote:
Mon Dec 03, 2018 5:34 pm
im using headphone most of the time.
Plugged in where?
9/10 questions are answered in the FREQUENTLY ASKED QUESTIONS (FAQ)

mr_strap
Posts: 10
Joined: Fri Nov 23, 2018 12:02 pm
Operating System: Windows 10

Re: Playing along backing tracks

Post by mr_strap » Wed Dec 05, 2018 9:12 am

Hello Steve,

Im plugging my headset and guitar to focusrite. then into USB port of my laptop.

steve
Site Admin
Posts: 49053
Joined: Sat Dec 01, 2007 11:43 am
Operating System: Linux *buntu

Re: Playing along backing tracks

Post by steve » Wed Dec 05, 2018 9:42 am

steve wrote:
Sat Dec 01, 2018 3:08 pm
In the Windows Sound Control Panel, look for the focusrite in both the recording and playback tabs and check what the sample rate is set at for each.
Did you do that? Did you find the sample rates for the recording and playback devices? What are they?
9/10 questions are answered in the FREQUENTLY ASKED QUESTIONS (FAQ)

Post Reply