2.3.0 Debug Error

Help for Audacity 2.x.x on Windows.
Forum rules
ImageThis forum is for Audacity 2.x.x on Windows.
Please state which version of Windows you are using,
and the exact three-section version number of Audacity from "Help menu > About Audacity".


Audacity 1.2.x and 1.3.x are obsolete and no longer supported. If you still have those versions, please upgrade at https://www.audacityteam.org/download/.
The old forums for those versions are now closed, but you can still read the archives of the 1.2.x and 1.3.x forums.
malcolmbebb
Posts: 1
Joined: Thu Dec 06, 2018 12:02 pm
Operating System: Windows 10

Re: 2.3.0 Debug Error

Post by malcolmbebb » Thu Dec 06, 2018 12:13 pm

Just installed 2.3.0 following 2.0.5 and see the same error. Elderly ZooStorm pc running Win 10.

Should be some pics attached.
Installed 2.3.0 over 2.0.5, saw error, uninstalled, reinstalled, same message.
Attachments
Aud1.PNG
Aud1.PNG (36.12 KiB) Viewed 35 times
Aud2.PNG
Aud2.PNG (22.23 KiB) Viewed 35 times
Aud3.PNG
Aud3.PNG (53.83 KiB) Viewed 35 times

steve
Site Admin
Posts: 49029
Joined: Sat Dec 01, 2007 11:43 am
Operating System: Linux *buntu

Re: 2.3.0 Debug Error

Post by steve » Thu Dec 06, 2018 1:03 pm

malcolmbebb wrote:
Thu Dec 06, 2018 12:13 pm
same message
Please post the exact error message.

(Adding this here as text so that I don't need to manually type it again:)
c:\wxwidgets-3.1.1\src\common\dynlib.cpp(102): assert ""IsLoaded()"" failed in wxDynamicLibrary::DoGetSymbol(): Can't load symbols from unloaded library
9/10 questions are answered in the FREQUENTLY ASKED QUESTIONS (FAQ)

Audiobsessed
Posts: 1
Joined: Wed Dec 12, 2018 4:14 pm
Operating System: Windows 10

Re: 2.3.0 Debug Error

Post by Audiobsessed » Wed Dec 12, 2018 4:26 pm

I have just installed version 2.3.0 over 2.2.2 on my Acer laptop running current version of Windows 10. 2.2.2 has worked fine, 2.3.0 get the exact error message that MalcolmBebb has reported.

I always get the message in the screen shot attached when I open any music file.
Attachments
debug.rtf
(1.4 MiB) Downloaded 3 times

Post Reply