Can't record streaming audio after Windows 10 update

Help for Audacity 2.x.x on Windows.
Forum rules
ImageThis forum is for Audacity 2.x.x on Windows.
Please state which version of Windows you are using,
and the exact three-section version number of Audacity from "Help menu > About Audacity".


Audacity 1.2.x and 1.3.x are obsolete and no longer supported. If you still have those versions, please upgrade at https://www.audacityteam.org/download/.
The old forums for those versions are now closed, but you can still read the archives of the 1.2.x and 1.3.x forums.
Post Reply
Maxthebaker
Posts: 2
Joined: Sat Sep 22, 2018 5:41 pm
Operating System: Windows 10

Can't record streaming audio after Windows 10 update

Post by Maxthebaker » Sat Sep 22, 2018 5:52 pm

first of all, I'm an older guy and a computer illiterate, but I have been able to do a timer record on some radio shows I like while I'm at work. Last night Windows did an update and now the audio won't record. The monitor doesn't react to the sound and nothing comes through. The sound does come through on the computer's speakers. Any help I can get will be appreciated.

roadsterUK
Posts: 52
Joined: Sat Apr 15, 2017 8:00 pm
Operating System: Windows 10

Re: Can't record streaming audio after Windows 10 update

Post by roadsterUK » Mon Sep 24, 2018 8:09 am

I have just patched Windows 10 up to date but I can't reproduce the problem. Which version of windows 10 and which version of Audacity are you using? Can you select the […]speakers ( loop through) option in the window next to the microphone symbol?

Maxthebaker
Posts: 2
Joined: Sat Sep 22, 2018 5:41 pm
Operating System: Windows 10

Re: Can't record streaming audio after Windows 10 update

Post by Maxthebaker » Tue Sep 25, 2018 3:02 am

I have no idea what I did, but I just started clicking everything next to the microphones and now it works. THANK YOU!!!!!

steve
Site Admin
Posts: 48331
Joined: Sat Dec 01, 2007 11:43 am
Operating System: Linux *buntu

Re: Can't record streaming audio after Windows 10 update

Post by steve » Tue Sep 25, 2018 8:18 am

Maxthebaker wrote:
Tue Sep 25, 2018 3:02 am
I have no idea what I did, but I just started clicking everything next to the microphones and now it works. THANK YOU!!!!!
Could it have been this: viewtopic.php?f=46&t=100117
9/10 questions are answered in the FREQUENTLY ASKED QUESTIONS (FAQ)

Post Reply