cant turn off monitoring...

Help for Audacity 2.x.x on Windows.
Forum rules
ImageThis forum is for Audacity 2.x.x on Windows.
Please state which version of Windows you are using,
and the exact three-section version number of Audacity from "Help menu > About Audacity".


Audacity 1.2.x and 1.3.x are obsolete and no longer supported. If you still have those versions, please upgrade at https://www.audacityteam.org/download/.
The old forums for those versions are now closed, but you can still read the archives of the 1.2.x and 1.3.x forums.
Post Reply
gnosis.antiquarius
Posts: 2
Joined: Fri Sep 21, 2018 11:25 pm
Operating System: Windows 10

cant turn off monitoring...

Post by gnosis.antiquarius » Fri Sep 21, 2018 11:31 pm

i have windows 10 and audacity 2.1.0. I've been recording for months without using monitoring which is fine because im recording acoustic instruments. tried doing some direct stuff, turned on monitoring, got lag, gave up, moved on. back to acoustic stuff, i have lag because i cant turn the monitoring off. i dont want it on! when i turn off overdub cant hear first track, when i turn off playthrough it just moves very slow and makes a strange noise. why cant i just turn it off? it turns on automatically when i press record, and if i try to turn it off at the meter after pressing record, i no longer have the option... please help. i'm not worried about getting rid of lag, i just want to be able to turn the monitoring of the live track off when overdubbing.

DVDdoug
Forum Crew
Posts: 3650
Joined: Fri Sep 10, 2010 11:30 pm
Operating System: Windows 10

Re: cant turn off monitoring...

Post by DVDdoug » Sat Sep 22, 2018 2:23 am

If you can "monitor" before starting Audacity turn off Listen To This Device.

kozikowski
Forum Staff
Posts: 41527
Joined: Thu Aug 02, 2007 5:57 pm
Operating System: OS X 10.9 Mavericks

Re: cant turn off monitoring...

Post by kozikowski » Sat Sep 22, 2018 3:17 am

You can also get into trouble with sound pathways that have nothing to do with Audacity. Do you use Skype? Skype generates its own pathways and settings and doesn't always tell you about it. Do you like to record internet music or other shows? To do that requires folding Recording (into Audacity) and Playback (from YouTube) into each other, and that can cause routing problems, particularly if you forgot you did that.

One way to think about that last one is be able to point to and touch actual sound devices for recording and playback. Recording YouTube requires "fake" devices such as Stereo Mix and What-U-Hear. Those are both software creations and not hardware things.

I can point to and touch my computer Line-In, but not a "SoundFlower." Soundflower is a software service that looks like a thing that helps to push sound where I need it to go. I can't reach over and touch it.

Koz

gnosis.antiquarius
Posts: 2
Joined: Fri Sep 21, 2018 11:25 pm
Operating System: Windows 10

Re: cant turn off monitoring...

Post by gnosis.antiquarius » Sat Nov 10, 2018 8:32 pm

thanks for the responses, but they dont sound like the answers im looking for. I have a track recorded, i want to be able to hear it, while recording a second track, without hearing the second track in the headphones. only monitoring the existing track and not the actively recording track. this is way ive recorded for years, i clicked something, and now it monitors the track in recording live and i cant turn it off. the lag is terrible and couldnt seem to fix that either. just want it to not let me here what im actively recording....

steve
Site Admin
Posts: 48995
Joined: Sat Dec 01, 2007 11:43 am
Operating System: Linux *buntu

Re: cant turn off monitoring...

Post by steve » Sun Nov 11, 2018 8:59 pm

gnosis.antiquarius wrote:
Sat Nov 10, 2018 8:32 pm
I have a track recorded, i want to be able to hear it, while recording a second track, without hearing the second track in the headphones. only monitoring the existing track and not the actively recording track. this is way ive recorded for years, i clicked something, and now it monitors the track in recording live and i cant turn it off.
My guess is that you accidentally turned on "Software Playthrough". Look in the "Transport" menu and ensure that it is off (not selected).
9/10 questions are answered in the FREQUENTLY ASKED QUESTIONS (FAQ)

Post Reply