Audacity 2.1.3 records at half speed...

Help for Audacity 2.x.x on Windows.
Forum rules
ImageThis forum is for Audacity 2.x.x on Windows.
Please state which version of Windows you are using,
and the exact three-section version number of Audacity from "Help menu > About Audacity".


Audacity 1.2.x and 1.3.x are obsolete and no longer supported. If you still have those versions, please upgrade at https://www.audacityteam.org/download/.
The old forums for those versions are now closed, but you can still read the archives of the 1.2.x and 1.3.x forums.
Post Reply
rayday
Posts: 5
Joined: Thu Dec 22, 2016 4:17 pm
Operating System: Windows 8 or 8.1

Audacity 2.1.3 records at half speed...

Post by rayday » Tue Sep 11, 2018 12:27 am

Hi! using Win 8.1 on a non-internet-connected PC, Audacity (fresh install) 2.1.3. Things worked perfectly several months ago when I last used the computer; now I start up again and: when I record, the timeline advances very slowly, i.e., at the 10-sec mark on my watch, Audacity is at the 5.0 mark. Naturally, playback is garbled, as playback is at normal speed. Had this problem once before and I thought that several computer reboots solved the problem. Now that doesn't work (if it ever did) - can't find anything in the manual or here re this, although I may have missed it. Any help?
Thanks, Ray

steve
Site Admin
Posts: 48318
Joined: Sat Dec 01, 2007 11:43 am
Operating System: Linux *buntu

Re: Audacity 2.1.3 records at half speed...

Post by steve » Mon Sep 24, 2018 9:35 am

The current version of Audacity is 2.2.2 and the next version (2.3.0) is due to be released very soon.
The latest version is always available via the Audacity website: https://www.audacityteam.org/download/

Try updating Audacity and see if the problem still happens.
9/10 questions are answered in the FREQUENTLY ASKED QUESTIONS (FAQ)

Post Reply