I want 2.1.2 back. Chains not working.

Help for Audacity 2.x.x on Windows.
Forum rules
ImageThis forum is for Audacity 2.x.x on Windows.
Please state which version of Windows you are using,
and the exact three-section version number of Audacity from "Help menu > About Audacity".


Audacity 1.2.x and 1.3.x are obsolete and no longer supported. If you still have those versions, please upgrade at https://www.audacityteam.org/download/.
The old forums for those versions are now closed, but you can still read the archives of the 1.2.x and 1.3.x forums.
Post Reply
endives
Posts: 1
Joined: Fri Jul 20, 2018 8:56 pm
Operating System: Windows 10

I want 2.1.2 back. Chains not working.

Post by endives » Sun Jul 22, 2018 3:30 pm

Hi I'm really just not liking the new audacity software version 2.2.2 and I desperately want to go back to my previous version which I believe was 2.1.2. One of the issues I'm having is that my chains don't work on this version, another is that my program keystrokes don't all work. And much more.

The error message I am getting when I try to apply my chain is: Noise Gate could not load settings below default settings will be used gain -
L = 0.000000 R = 0.000001 = 10.0000 makeup equals no thresh equals 3.000 type equals soft limit and then the only option you have is to press okay and then if you press okay the chain doesn't work

I am using Windows 10 FYI.

Thank you SO much!

steve
Site Admin
Posts: 47550
Joined: Sat Dec 01, 2007 11:43 am
Operating System: Linux *buntu
Contact:

Re: I want 2.1.2 back. Chains not working.

Post by steve » Sun Jul 22, 2018 4:50 pm

endives wrote:
Sun Jul 22, 2018 3:30 pm
my program keystrokes don't all work
Because there were so many keyboard shortcuts by default, it was difficult for users to find available keys for making custom shortcuts. It was therefore decided to have a smaller set of pre-defined shortcuts by default, with the full set (or a custom set) as other options.

Which shortcuts do you miss from the new default set?

To enable the full set, see: https://manual.audacityteam.org/man/key ... l#defaults

endives wrote:
Sun Jul 22, 2018 3:30 pm
my chains don't work on this version
...
The error message I am getting when I try to apply my chain is: Noise Gate could not load settings below default settings will be used gain -
L = 0.000000 R = 0.000001 = 10.0000 makeup equals no thresh equals 3.000 type equals soft limit
Is that the exact error message? It doesn't look right to me. In particular, "L = 0.000000 R = 0.000001 = 10.0000" looks very strange.
If it really does say that, then I suspect that the problem is unrelated to the upgrade.
endives wrote:
Sun Jul 22, 2018 3:30 pm
desperately want to go back to my previous version which I believe was 2.1.2
Audacity 2.1.2 is available from http://www.oldfoss.com/Audacity.html, however, it would really be very helpful for us if we can determine what the actual problems are before you downgrade. We will be releasing Audacity 2.3.0 very soon, and we want it to be the best version ever, so if there are problems, we need to know what they are so that we can address them.
9/10 questions are answered in the FREQUENTLY ASKED QUESTIONS (FAQ)

edwinn
Posts: 129
Joined: Fri Feb 27, 2015 12:46 am
Operating System: Windows 7

Re: I want 2.1.2 back. Chains not working.

Post by edwinn » Mon Jul 23, 2018 3:29 pm

I kinda' like the new default set because it doesn't hog so many keys. So about half of my shortcuts are default, and the other half are custom.. which are easier to remember if you make them up..

Would not recommend going back to 2.1.2 because 2.2.2 handles track manipulation better, especially with Label Tracks, and Sync is improved. Good news that 2.3.0 is coming out soon! Just to reiterate, Label Track integration is important here.


-Ed

Post Reply