OLD: 1.3.8 doesn't launch after installation on XP machines

This section is now closed.

Audacity 1.3.x is now obsolete. Please use the current Audacity 2.1.x version.

OLD: 1.3.8 doesn't launch after installation on XP machines

Permanent link to this post Posted by Gale Andrews » Sat Jul 25, 2009 1:57 am

This affects some users on Windows XP who downloaded 1.3.8 from us between 16th July 2008 and 24 July 2008 02:00 UTC. When launching Audacity, there may be an error message "incorrect configuration" (typically with code 14001). This was due to a bug in the Microsoft compiler we use, plus additional bugs in Windows DLL search routines. There is a discussion of it in this thread.

Until 24 July, we recommended downloading and running vcredist*.exe from Microsoft. You can still do this, but we now have a replacement 1.3.8 installer and replacement 1.3.8 zip which have a fix for this problem.


Gale
Last edited by Gale Andrews on Fri Apr 24, 2015 3:10 pm, edited 3 times in total.
Reason: marked "old"
________________________________________FOR INSTANT HELP: (Click on Link below)
* * * * * Tips * * * * * Tutorials * * * * * Quick Start Guide * * * * * Audacity Manual
Gale Andrews
Quality Assurance
 
Posts: 26087
Joined: Fri Jul 27, 2007 12:02 am
Operating System: Windows 10

Return to Click here before posting



Who is online

Users browsing this forum: No registered users and 1 guest