New user registrations seems to be not working properly

Suggestions and Questions About the Forum Web Site.
Forum rules
ImagePost here only if the Forum isn't working as you would like or expect.

If you require help using Audacity, or think you have found a "bug", please post on the forum board relevant to your operating system.
Windows
Mac OS X
GNU/Linux and Unix-like
Post Reply
John_smith
Posts: 14
Joined: Tue Jun 14, 2022 9:07 am
Operating System: Windows 10 / 11

New user registrations seems to be not working properly

Post by John_smith » Tue Jun 14, 2022 10:58 am

I noticed on the audacity discord that I was the second person to report not receiving a welcome email and verification link. I use iCloud mail and the other chap was on yahoo mail.

This should probably be looked into as many people will just register, not get the email and then give up, continuing to pursue is probably only done by a minority of new members. I should imagine for every me and the other chap - 2 people, there’s probably 40 who haven’t chased it.

steve
Site Admin
Posts: 85792
Joined: Sat Dec 01, 2007 11:43 am
Operating System: Linux *buntu

Re: New user registrations seems to be not working properly

Post by steve » Tue Jun 14, 2022 11:37 am

I'm aware that Yahoo mail can sometimes be a problem for mail being sent from forum software (but not as often as Hotmail / MSN mail that routinely block forums). I wasn't aware of such problems with iCloud mail.

It's not possible for me to see if the problem is at our end or with the email service as I no longer have access to the server that this forum runs on, but LWinterberg has sent a message to the appropriate person (gguzman).
Learn more about Nyquist programming at audionyq.com

John_smith
Posts: 14
Joined: Tue Jun 14, 2022 9:07 am
Operating System: Windows 10 / 11

Re: New user registrations seems to be not working properly

Post by John_smith » Wed Jun 15, 2022 10:08 pm

I noticed a user complaining about crashing when working from a project saved on a usb drive complained about having trouble registering in January so this seems like a long term issue

John_smith
Posts: 14
Joined: Tue Jun 14, 2022 9:07 am
Operating System: Windows 10 / 11

Re: New user registrations seems to be not working properly

Post by John_smith » Wed Jun 15, 2022 10:09 pm

Are you able to see how many users haven’t clicked their validation email? That way you can get a gauge for how many people haven’t been able to use the forum after registering

steve
Site Admin
Posts: 85792
Joined: Sat Dec 01, 2007 11:43 am
Operating System: Linux *buntu

Re: New user registrations seems to be not working properly

Post by steve » Thu Jun 16, 2022 9:59 am

John_smith wrote:
Wed Jun 15, 2022 10:09 pm
Are you able to see how many users haven’t clicked their validation email? That way you can get a gauge for how many people haven’t been able to use the forum after registering
Considering the extremely high number of spambots that try to post here, I doubt that would provide a reliable metric.
Learn more about Nyquist programming at audionyq.com

mdubca1
Posts: 2
Joined: Sun Nov 06, 2022 4:13 pm
Operating System: Windows 10 / 11

Re: New user registrations seems to be not working properly

Post by mdubca1 » Sun Nov 06, 2022 6:21 pm

I also had trouble registering with an email address on my personal .info domain. I've had similar problems from other companies or services when they require validating my email address on this domain. For one company, once I got the account validated via a Yahoo mailbox, I had to work with their support team to change my address to the .info one I want to use, which they were able to do. I continue to receive emails to that address.

The way my .info emails work is that they are all automatically forwarded to a Yahoo mailbox. I get emails from all kinds of servers, and some that go directly into the Spam folder. If the verification email had been sent, it probably would have been received by my Yahoo account and gone into the Spam folder, too. It still could have been blocked by Yahoo if the sending server is identified as a risk, but normally they go into Spam.

To finally get registered, I had to use a gmail account and a new user name, and when the email was delivered, it went into Spam.

Given frequent problems with verification emails going to my .info domain address, as well as many that are received OK, I suspect the sending server or system isn't allowing emails to .info addresses and needs to be adjusted.

Mike

jademan
Posts: 3315
Joined: Fri Jul 17, 2009 10:11 pm
Operating System: Windows 10 / 11

Re: New user registrations seems to be not working properly

Post by jademan » Tue Nov 08, 2022 4:01 pm

mdubca1 wrote:
Sun Nov 06, 2022 6:21 pm
I also had trouble registering
Some people who have problems registering with the Audacity forum are able to get help on the Discord channel. See here: https://discord.com/invite/audacity or here: https://www.audacityteam.org/help/
Audacity Volunteer

Post Reply