New user registrations seems to be not working properly

Suggestions and Questions About the Forum Web Site.
Forum rules
ImagePost here only if the Forum isn't working as you would like or expect.

If you require help using Audacity, or think you have found a "bug", please post on the forum board relevant to your operating system.
Windows
Mac OS X
GNU/Linux and Unix-like
Post Reply
John_smith
Posts: 14
Joined: Tue Jun 14, 2022 9:07 am
Operating System: Windows 10 / 11

New user registrations seems to be not working properly

Post by John_smith » Tue Jun 14, 2022 10:58 am

I noticed on the audacity discord that I was the second person to report not receiving a welcome email and verification link. I use iCloud mail and the other chap was on yahoo mail.

This should probably be looked into as many people will just register, not get the email and then give up, continuing to pursue is probably only done by a minority of new members. I should imagine for every me and the other chap - 2 people, there’s probably 40 who haven’t chased it.

steve
Site Admin
Posts: 84904
Joined: Sat Dec 01, 2007 11:43 am
Operating System: Linux *buntu

Re: New user registrations seems to be not working properly

Post by steve » Tue Jun 14, 2022 11:37 am

I'm aware that Yahoo mail can sometimes be a problem for mail being sent from forum software (but not as often as Hotmail / MSN mail that routinely block forums). I wasn't aware of such problems with iCloud mail.

It's not possible for me to see if the problem is at our end or with the email service as I no longer have access to the server that this forum runs on, but LWinterberg has sent a message to the appropriate person (gguzman).
Learn more about Nyquist programming at audionyq.com

John_smith
Posts: 14
Joined: Tue Jun 14, 2022 9:07 am
Operating System: Windows 10 / 11

Re: New user registrations seems to be not working properly

Post by John_smith » Wed Jun 15, 2022 10:08 pm

I noticed a user complaining about crashing when working from a project saved on a usb drive complained about having trouble registering in January so this seems like a long term issue

John_smith
Posts: 14
Joined: Tue Jun 14, 2022 9:07 am
Operating System: Windows 10 / 11

Re: New user registrations seems to be not working properly

Post by John_smith » Wed Jun 15, 2022 10:09 pm

Are you able to see how many users haven’t clicked their validation email? That way you can get a gauge for how many people haven’t been able to use the forum after registering

steve
Site Admin
Posts: 84904
Joined: Sat Dec 01, 2007 11:43 am
Operating System: Linux *buntu

Re: New user registrations seems to be not working properly

Post by steve » Thu Jun 16, 2022 9:59 am

John_smith wrote:
Wed Jun 15, 2022 10:09 pm
Are you able to see how many users haven’t clicked their validation email? That way you can get a gauge for how many people haven’t been able to use the forum after registering
Considering the extremely high number of spambots that try to post here, I doubt that would provide a reliable metric.
Learn more about Nyquist programming at audionyq.com

Post Reply