login oddities on Firefox [CLOSED]

Suggestions and Questions About the Forum Web Site.
Forum rules
ImagePost here only if the Forum isn't working as you would like or expect.

If you require help using Audacity, or think you have found a "bug", please post on the forum board relevant to your operating system.
Windows
Mac OS X
GNU/Linux and Unix-like
Samse26
Posts: 29
Joined: Tue Nov 27, 2018 12:05 pm
Operating System: Windows 8 or 8.1

login oddities on Firefox [CLOSED]

Post by Samse26 » Mon Dec 03, 2018 10:03 am

After launching Firefox and navigating to the forum page I see the following - note that it says "logout" where I would expect "login" and Quick links and the burger menu to the left are missing!
https://www.dropbox.com/s/32jnu10n5amix ... h.jpg?dl=0
also note that I did not check any boxes on the login screen ("remember me..." and "hide my status...") at last login.

After clicking on logout the expected "login" appears, also the Quick links and the burger menu on the left:
https://www.dropbox.com/s/do8wrq17mu3fw ... t.jpg?dl=0
This is what I had expected at browser launch.

and after a proper login, here is how it should look like if there is a correct "logout" displayed to the right
https://www.dropbox.com/s/9o4w9frkgmj4o ... n.jpg?dl=0

This is on Firefox 63.0.3 with all (except 2) add-ons disabled. Chrome comes up OK, with the expected login view.

PS: I didn't manage to embed the images directly into the post - the preview only displayed the word "image". The files are available on Dropbox. How can I embed them directly in the post?

steve
Site Admin
Posts: 49053
Joined: Sat Dec 01, 2007 11:43 am
Operating System: Linux *buntu

Re: login oddities on Firefox

Post by steve » Mon Dec 03, 2018 2:56 pm

Samse26 wrote:
Mon Dec 03, 2018 10:03 am
PS: I didn't manage to embed the images directly into the post - the preview only displayed the word "image". The files are available on Dropbox. How can I embed them directly in the post?
You need to upload the image to the forum (See the "Attachments" tab below the message composing windo), then you can use the "Place Inline" button to place the image at the required place in the text.

1 after browser launch.jpg

In the message composing window, the above image look like:

Code: Select all

[attachment=0]1 after browser launch.jpg[/attachment]
To get some space above / below the image, use two empty lines.
You do not have the required permissions to view the files attached to this post.
9/10 questions are answered in the FREQUENTLY ASKED QUESTIONS (FAQ)

steve
Site Admin
Posts: 49053
Joined: Sat Dec 01, 2007 11:43 am
Operating System: Linux *buntu

Re: login oddities on Firefox

Post by steve » Mon Dec 03, 2018 3:02 pm

Samse26 wrote:
Mon Dec 03, 2018 10:03 am
After launching Firefox and navigating to the forum page I see the following - note that it says "logout" where I would expect "login"
Thanks for the report. I see this also happens in Chrome and Internet Explorer.
I have an idea what may be causing this, and will raise the matter with the System Administrator.
9/10 questions are answered in the FREQUENTLY ASKED QUESTIONS (FAQ)

Samse26
Posts: 29
Joined: Tue Nov 27, 2018 12:05 pm
Operating System: Windows 8 or 8.1

Re: login oddities on Firefox

Post by Samse26 » Mon Dec 03, 2018 6:39 pm

steve wrote:You need to upload the image to the forum (See the "Attachments" tab below the message composing windo), then you can use the "Place Inline" button to place the image at the required place in the text.
Ah - I see. I was wondering where I should put the pictures so that they also be available for good. Didn't realize that attachment can be this upload.
Thanks!
steve wrote:I see this also happens in Chrome and Internet Explorer.
Interesting enough, after taking a longer break today and then firing up FF again - it did show the "login" correctly at first shot.
But a few hours later it again showed "logout"...
And I didn't observe this on Chrome (admitting I use it very infrequently).

steve
Site Admin
Posts: 49053
Joined: Sat Dec 01, 2007 11:43 am
Operating System: Linux *buntu

Re: login oddities on Firefox

Post by steve » Mon Dec 03, 2018 7:32 pm

Samse26 wrote:
Mon Dec 03, 2018 10:03 am
it says "logout" where I would expect "login"
I've heard back from the System Administrator. Apparently it's a cache issue that he was already aware of but does not see a solution for. The cache is necessary because of the large amount of traffic to the Audacity websites. At least it resolves itself after clicking the link.
9/10 questions are answered in the FREQUENTLY ASKED QUESTIONS (FAQ)

Samse26
Posts: 29
Joined: Tue Nov 27, 2018 12:05 pm
Operating System: Windows 8 or 8.1

Re: login oddities on Firefox [CLOSED]

Post by Samse26 » Tue Dec 04, 2018 10:24 am

OK, that's good enough for me.
Thanks for bringing this to the attention of the admin.