PreSonus USB 96 Anniversary locking settings Q

Did you buy a new mixer? Do you need advice? Post here.
Forum rules
If you require help using Audacity, please post on the forum board relevant to your operating system:
Windows
Mac OS X
GNU/Linux and Unix-like
Post Reply
powellguitar
Posts: 1
Joined: Wed Mar 31, 2021 4:16 pm
Operating System: Windows 10

PreSonus USB 96 Anniversary locking settings Q

Post by powellguitar » Wed Mar 31, 2021 4:24 pm

Hi,

I have been gifted a PreSonus USB 96 Anniversary Edition audio interface. I am a turnkey podcaster, and I want to find out how to "lock" the settings on the audio interface.

I was not aware until VERY RECENTLY that the audio interface was not technically plug and play. (Embarrassing, but that's where we are currently).

In any case, after installing the drivers, etc., I have been able to set the settings to 96 (where I would like them). I set the default into Audacity also to 96. Now, what ends up happening is that the audio interface seems to "reset" after the USB cable is disconnected.

Is there a way to prevent this from occurring? Or, am I essentially having to reset the equipment each and every time I use the pair? Any and all advice would be welcomed!

Aaron

jademan
Forum Crew
Posts: 1328
Joined: Fri Jul 17, 2009 10:11 pm
Operating System: Windows 10

Re: PreSonus USB 96 Anniversary locking settings Q

Post by jademan » Thu Apr 01, 2021 11:39 am

powellguitar wrote:
Wed Mar 31, 2021 4:24 pm
Hi,

I have been gifted a PreSonus USB 96 Anniversary Edition audio interface. I am a turnkey podcaster, and I want to find out how to "lock" the settings on the audio interface.

I was not aware until VERY RECENTLY that the audio interface was not technically plug and play. (Embarrassing, but that's where we are currently).

In any case, after installing the drivers, etc., I have been able to set the settings to 96 (where I would like them). I set the default into Audacity also to 96. Now, what ends up happening is that the audio interface seems to "reset" after the USB cable is disconnected.

Is there a way to prevent this from occurring? Or, am I essentially having to reset the equipment each and every time I use the pair? Any and all advice would be welcomed!

Aaron
To set the default sample rate in Audacity, use Edit > Preferences > Quality. But you may already be doing this.

What did the Presonus people have to say when you contacted them?

Post Reply