Error while opening sound device - Zoom R16

This section is now closed.

Audacity 1.2.x is now obsolete. Please use the current Audacity 2.1.x version.

The final version of Audacity for Windows 98/ME is the legacy 2.0.0 version.

Error while opening sound device - Zoom R16

Permanent link to this post Posted by factorial » Sat Sep 04, 2010 1:54 am

I just got a Zoom R16, have installed the drivers, and am attempting to use Audacity to record from it as an interface. However, whenever I hit record I get the "Error while opening sound device. Please check the input device settings and the project sample rate." message.

In Edit > Preferences > Audio I/O I have ZOOM R16_24 selected as my Recording device. I have tried 1 and 2 channels to no avail.
Under the Quality tab there, I have tried all three Default Sample Format options available to me (16, 24, 32bit), no dice. I have left the Default Sample Rate at 44100 Hz because the R16 says on the LED screen: "Sample Rate=44.1kHz"

So, is anybody else using the Zoom R16 as a multi-channel interface? What am I missing here? Thanks a lot.
Posts: 1
Joined: Sat Sep 04, 2010 1:48 am
Operating System: Please select

Re: Error while opening sound device - Zoom R16

Permanent link to this post Posted by kozikowski » Sat Sep 04, 2010 2:41 am

Can you set the R16 for sound standard -- 44100, 16 bit, Stereo? Forget multi-track for a minute.

Set Audacity Preferences for that standard and then restart Audacity.

Oh, wait. One more step. Download and install Audacity 1.3.12.

Audacity 1.2 is no longer supported on modern computers.

So under 1.3.12, set the preferences for 44100, 16-bit, Stereo and restart. Make the mixer produce music and see if you can get Audacity to record some of it.

Forum Staff
Posts: 40180
Joined: Thu Aug 02, 2007 5:57 pm
Location: Los Angeles
Operating System: OS X 10.9 Mavericks

Return to Windows

Who is online

Users browsing this forum: No registered users and 5 guests